PDA

View Full Version : IE8 Outbox Doesn't Empty



James Kirk
29-10-2009, 05:38 PM
Often outgoing e-mails are found still in the outbox. This problem seems to be becoming more frequent.

Incoming e-mail is received OK; and the Internet is unaffected; and Windows Live Messenger still works OK.

Hitting Send/Receive in IE8 sometimes clears the outbox; sometimes closing and reopening IE8 clears the outbox; sometime shutting down the compter and rebooting solves the probem: but none of these actions always works.

IE8 usually displays the message "Send/Receive" complete, but messages remain in the outbox. Sometimes IE8 displays "Send/Receive Error" which is expanded as "Error 0x800CCC7D Outgoing SMTP does not support SSL-secured connections. If it used to work contact your ISP".

Xtra is my ISP, I have the 3GB-cap/month broadband running usually at about 6.5Mb/s. The OS is XP Pro.

I'd apprecaite help from anyone who has experienced and solved this problem, or otherwise might know what to do.

James Kirk
29-10-2009, 05:41 PM
Whopps: I keep saysing IE8 but it is Outlook (not Outlook Express) with which I have the problem.

Blam
29-10-2009, 07:50 PM
Try this:

1. Click Tools and the goto E-mail Accounts
2. Select View or change existing e-mail accounts and then click on Next button
3. Now double Click your e-mail account in which you are facing issues.
4. Now click on More Settings
5. Go to Advanced tab, over here Uncheck This server requires and encrypted connection (SSL) which is under Outgoing server (SMTP)
6. Finally click on OK, then Next and Finish.

Blam

Safari
29-10-2009, 08:53 PM
He might have SSL setup for a reason Blam
You forgot to mention under Advanced Tab to check the server port.
Also under Outgoing Server tab there is a box for My Outgoing server requires authentication.

James Kirk
01-11-2009, 06:46 PM
Blam, Thanks for your advice. I am somewaht worried about unchecking the SSL button, as I think this will remove security. Is this right?

I had no trouble yesterday with sending, but today the problem resurfaced.

There is some evidence, but unproven yet for every occurrence, that having a URL in the CC address box could be a cause of the outbox problem.


And, Safari, under the Outgoing Server tab the box for "My Outgoing server requires authentication" is indeed checked. What would be the reason for unchecking this?