PDA

View Full Version : Video Conferencing problem



21-07-2001, 09:52 PM
We have started video conferencing through Netmeeting. One of our group of contacts can send but is unable to receive, even though both send and recieve are ticked in the video options. Does anybody have any suggestions.

22-07-2001, 06:07 PM
The sort of problem you describe has occurred in all the versions of Netmeeting from v1.0 and there never seems to be a satifactory answer as to why. The 'Standard Scoble' advice used to be to uninstal NM, instal the latest video and audio drivers, then re-instal NM.
There's quite a bit of advice on this and other problems at:
http://www.netmeet.net/nm3_faq.asp and a link also from there to more tips and trouble-shooting.
A good thing to try is exchanging your dynamic IP addresses with one another, and try calling direct, not through an ILS server, and see if the direction the call is made in has any influence. Sometimes you can make a call ok, but not receive a call properly. This seems to happen sometimes even on a system which is usually ok.
Simultaneously using a chat window like ICQ is useful for exchanging IPs and for maintaining contact whilst problems are being sorted.

It's not always plain sailing with NM, You have to persevere.

Best of luck

24-07-2001, 03:42 PM
The best way to use NM is by using your email connection to either send or receive the IP you or the person you are conferencing with. Find your IP by RUN /type in winipcfg and you will get your IP# send this to whom ever, they then enter it in CALL, and you will have a secure link Sometimes you may have probs with apps wanting the same space so it may pay to click off your email when you are connected. 3.1 has been the best so far. I.Explorer and win 98 cause most of the probs.