PDA

View Full Version : ...only boot's now and again...



21-07-2001, 01:15 PM
I have a Pentium 100mhz that will not boot up properly. Most of the time , I switch on the power , I hear one beep , see the appropriate lights come on and here the usual noises but nothing appears on screen . I?ve also notice that the light on the monitor will be orange instead of green and the lights on the keyboard come on and then go off . If I keep trying , switching the pc off and on and using the reset , eventually it will bootup and run win95 for awhile then it will crash. Could anyone shed any light on this please . I?m not sure if I?ve included the appropriate info so if I haven?t just ask for what you need to diagnose the problem. Thankyou.

21-07-2001, 02:20 PM
Phil to me it sounds like a hardware related fault, as its a p100 its obviously been around for a while, an orange light on the monitor often means low power standby mode.
As a guess I would say a fault with the power supply is the problem but it could also be something to do with the cpu/ram.

Stay tuned as someone may know more.

21-07-2001, 03:48 PM
hi Phil,
one beep and flashing keyboard lights sounds like a normal boot. Can you borrow another monitor to find out if it's at fault? Regarding the Win95 crash, scribble down any info that comes up, or does it just stop? If so does pressing escape get rid of the cloud banner? Do you know how to use safe mode? Nobody expects the spanish inquisition!!!!!

22-07-2001, 12:48 AM
Have tried it with two other monitors but doesn?t make any difference. Have even tried two different hard drives ,one a 6.5 gig with 98se and the other (the original) a 2.1gig with win95. Both will only boot some of the time and both crash eventually when the OS is running . I?ve tried running scan disk on the one with win95 but it keeps freezing before it completes. The drive with win98se will only run in safe mode as it freezes while loading the drivers in normal mode and will eventually freeze in safe mode too. When the system freezes it will only respond to the three finger salute and even that wont work sometimes . I just have to switch off and then when I restart it will sometimes stop during the DOS scandisk forcing me to switch it off again?.