PDA

View Full Version : Huge email problem with Outlook.



pcuser42
20-10-2009, 07:26 PM
When we switched to Big Time recently, it meant changing our email address. We had both Ihug and Telecom's emails working fine together, but recently I had to reinstall Windows on Dad's computer. I did copy the outlook.pst file and restored it after the install, but we've been having problems since. It seems like I've tried everything - recreated both accounts, tried sending Ihug's emails through Gmail and getting Yahoo!Xtra mail to pick up Ihug emails. Outlook 2007 trial has the same issue (he's upgrading due to a completely different reason). Both accounts can always recieve, but whenever one account will send, the other doesn't. :badpc:

So how can we get both accounts working together happily?

Blam
20-10-2009, 07:38 PM
What exactly is the problem?

You seem to have described everything except the actual problem:p

pcuser42
20-10-2009, 07:45 PM
Both accounts can always recieve, but whenever one account will send, the other doesn't.

That good enough for ya? There's several different errors, including 0x800ccc0f.

ronyville
20-10-2009, 08:06 PM
what smtp server/settings are you using for both the emails accounts?

pcuser42
20-10-2009, 08:09 PM
I was using Xtra for both of them (send.xtra.co.nz), but the Ihug account didn't work. I then tried Ihug's settings, but it still didn't work.

stu161204
20-10-2009, 08:13 PM
try using smtp.xtra.co.nz.

What’s the error message you get?

wainuitech
20-10-2009, 08:34 PM
Please excuse me for swearing :D-- But do you have Norton installed by any chance ?

Safari
20-10-2009, 08:52 PM
Use smtp.xtra.co.nz for the ihug account
Make sure SSL is off and use port 25

pcuser42
20-10-2009, 08:52 PM
Please excuse me for swearing -- But do you have Norton installed by any chance ?

NO. This computer has Avast (and it's a clean install). :D

ronyville
20-10-2009, 09:04 PM
see if this works.. under more settings.. under Outgoing Server tab

tick the option as show below and enter your xtra username and password .

under Advanced tab change the outgoing port to 465.

pcuser42
20-10-2009, 09:17 PM
see if this works.. under more settings.. under Outgoing Server tab

tick the option as show below and enter your xtra username and password .

under Advanced tab change the outgoing port to 465.

We're already doing that.

Safari
20-10-2009, 09:36 PM
We're already doing that.

Well try not doing that as suggested earlier