PDA

View Full Version : MS Security Essentials Failed Install



pctek
19-10-2009, 01:32 PM
Twice now I have had install error:

0x80076043

One is on a fresh install of Windows too, so what's it's problem?
No previous AVs, new install with latest SP etc.

wainuitech
19-10-2009, 01:44 PM
Whats the OS XP or Vista.

Dumb Question time :p, but did you get the correct version, there is one for XP, and another for Vista /W7. ( 32 & 64Bit)

I dont know the difference between them, but I did run into problems trying to install the Vista on an XP machine by mistake when testing.

Edited: wasn't an error message, just wouldn't install (hung)

Chilling_Silence
19-10-2009, 02:22 PM
I got a similar looking error (though it's difficult to tell by memory with the random letters / numbers) when installing on a friends laptop.

To fix I installed by shift-right-clicking and going "Run as --> Administrator"

pctek
19-10-2009, 04:56 PM
Both XP.

One I fixed by downloading the latest Windows Installer.

The other - the new install, refused to install even after downloading the AV again (in case), downloading the latest stupid updates and the installer.

So I put NOD on instead and told her its preferable. She seemed happy enough.

Blam
19-10-2009, 05:21 PM
I got a similar looking error (though it's difficult to tell by memory with the random letters / numbers) when installing on a friends laptop.

To fix I installed by shift-right-clicking and going "Run as --> Administrator"

Yea, I ran into that problem too, and running as adminstrator was my solution too.