PDA

View Full Version : Windows Live hotmail copying



effie c
18-10-2009, 02:58 PM
Hi,
After a disastrous week finally resolved thanks to Wainui teck-- I waited a couple of days and re installed Win Live Mail- and it works as I had originally expected-
Thank you WT:clap

now, my only problem left is Hotmail is getting a copy of all mail downloaded into my normal (default) e mail address account -why is this? and what setting can someone give to stop it.
The standard e mail address is correctly set as default

I successfully processed all default mail----went to Hotmail -loking for legit Hotmails,none there but all my default mail---again

This required deleting en masse

Any advice?

effie c

wainuitech
18-10-2009, 03:15 PM
By any chance was " leave a copy on Server" ticked in the old mail program as per These instructions (http://www.webdevelopersnotes.com/tips/windows_live_mail/copy-email-server.php).

If so, what happens is the mail looks for any mails that are not on the PC, and downlaods them again, if they are already there, they stay put on the server ( or meant to)

effie c
18-10-2009, 03:27 PM
Hi Wainui Tech--again :thumbs:

Yes I located that and set it to empty after downloading

The Hotmail account fills up as quickly as the default does- exactly the same mails

So it is not a fresh download

I am assuming there is a setting I have not found to stop that--remember the Hotmail is a separate address- based in say, U S A as compared to xtra in N Z. And as such should operate quite independently

I can live with it 'cos it sure is way better than that trojan QiwangC.registryEasy which I found with Spybot Search, etc which caused such extraordinary problems- and it sure did that in spades----but it would be nice to reset the specs etc and not get a copy

effie c

jebby
18-10-2009, 04:08 PM
Hi Effie c, I had the same double up in Windows mail & Hotmail. I fixed mine by ... Open Windows mail > Tools > Accounts > Highlight Hotmail account > Properties > Clear box "Include this account when receiving mail or synchronizing." Hope that helps. :banana

effie c
18-10-2009, 04:15 PM
Hi Jebby,

Right I have just done that -sounds logical when I look at it
Here's hoping
Thanks
effie c

jebby
18-10-2009, 04:22 PM
Send an email to yourself effie just to check. Also in your Xtra Account leave the box ticked, "Leave a copy of message on server".

effie c
18-10-2009, 04:30 PM
Hi Jebby,

Yes ! just got two e mails in - none showed on hotmail-- you have nailed it well done and thanks
:banana
effie c

jebby
18-10-2009, 04:34 PM
:clap Good one.