PDA

View Full Version : HDD won't format/full delete data



gza
07-10-2009, 11:01 AM
Just a quick one here:
I put a 30GB Quantum Fireball lct 20 30 HDD into mates com as a slave drive. It is formatted in NTFS. It appears to be a Windows Picture/Fax Viewer file. I did have jpgs and bitmaps of Screenshots stored in it but removed them. It looks like the Viewer folder is all that remains.
Tried using MMC Disk Management to Format/erase drive and it still leaves the Viewer folder.
Also did Delete Partition/Create Partition/Format to NTFS using Easus Partition Master 4 Home Edition: alas, it does all the operations but doesn't remove the one big Viewer file that must be the complete drive.
I can create a folder in the Viewer 'Folder' but thats a pain. I want the Slave HDD to be totally empty of anything so I can create Folders in their own right.
Any ideas?
I'm out for 3 hours, so will look/post back later
Thanks
gza

Blam
07-10-2009, 11:59 AM
Sounds like the file system is stuffed..

Try doing a chkdsk.

Paul.Cov
07-10-2009, 09:35 PM
Yes, the previous poster may be right about your File System.

An alternative however is that this folder is being protected or re-created by the operating system that the master disc is using.

Although it's a lot slower, you could try doing fdisk and format via DOS and then a Dir command via Dos to see if the folder is still present.

If Dos shows the drive as blank, but the folder reappears when back in Windows, then you may have a bigger issue with the software on the Master disc instead.

I have some similar issues - an unwanted remnant from Norton that still haunts the recycle bin on a bunch of drives. Norton is long gone, but it's sludge remains.

gza
11-10-2009, 12:44 PM
ok... I'll try those things.
I think its come about when I sent the jpg's/bitmap images to my Flash drive and back. it was after that the 'Picture/Fax Viewer file showed up.
Bigger problem now; the C Drive convert FAT32 to NTFS has gone custard..Windows Validation/Re-activation needed. No go.....custard. and off topic.
Thanks.....I may be fresh installing WINXP Pro to the 30GB HDD.....see how that goed.

gza
11-10-2009, 03:42 PM
I have managed to get the custard sorted out and com is running smoothly.
As for the problem I mentioned in this thread about the Picture/Fax Viewer Folder on the Slave Drive,it is sorted out; don't know how, it seems it came right of its own accord. What more can I say but I'll do a chkdsk on it now.
As for the possible Norton Remnant, could be in the drive as a hidden Recycler or Pagefile or Hiberfile....dunno...
I only gave my mate the 30GB disk for a bit of extra space as his 10GB Primary Disk was as good as empty of space.
Thanks