PDA

View Full Version : iPass connect and Telecom home broadband



rodlco
05-10-2009, 11:17 AM
i would like to know why i can never connect to my email client when i use a telecom home broadband. i am considering to change from Vodafone to Telecom however i have tried to use a Telecom broadband account before but it can never connect to the email client. the reason is most likely because i use iPass connect to connect to my email client. the business i work for is based overseas and uses iPass to connect to the network where i can download my emails. however i can never be able to do this with a telecom home broadband please can you advise what could be wrong and if it is fixable


hopefully you guys will be able to understand this lol

wratterus
05-10-2009, 11:22 AM
Welcome to PressF1. Never used it myself, but this from their support site..

Additional Requirements

* Connectivity to an authentication database
* The TCP/IP protocol is required to support the SSL-encrypted connection from the iPass Transaction Centers
* If placed behind a firewall, the firewall must not block inbound connections to TCP port 577, or any other agreed-upon port. The firewall must not block outbound connections to the iPass Transaction Centers.
* Connectivity to an accounting server to allow accounting logs to be written to an alternate location (optional)

http://www.ipass.com/support/support_sysrequirements.html

Agent_24
05-10-2009, 11:29 AM
I have had the reverse of this problem before, couldn't access Xtra email from another ISP connection

They told me I had to change my email to use a secure connection and different port, then it worked

rodlco
05-10-2009, 11:35 AM
yeah i am assuming that it is either the firewall in the router is stopping connections or Telecom is because i have tried it on different Telecom routers before.

but it works with vodafone.

just wondering i did connect to the telecom connection through LAN where as i connect to the vodafone connection through WLAN could this be a reason do you think

rodlco
05-10-2009, 11:39 AM
also could be the port that the email client uses i am guessing

i might need to ring up telecom for some help which i dont want to do and sit on the phone for few hours trying to find someone that understands the problem

wratterus
05-10-2009, 11:42 AM
Telecom are pretty good with answering their phones these days. Now getting someone who knows what their talking about, that's a different thing entirely. :p

Did you try setting it up with SSL and port 577 and see if that made a difference?

rodlco
05-10-2009, 11:48 AM
i will try to change but i dont think i can change the setting on the laptop as i will need administrator access and only get that from the head office in Singapore or remotely someone else can change it

then i will try it around at my Mums telecom

i will let you know when i have tried

Agent_24
05-10-2009, 12:02 PM
They reason I had to do it was because I think Telecom considered other ISPs and connections as "unsecure" so they wanted everyone to use secured connections to stop any problems

Probably had something to do with trying to stop spam as well