PDA

View Full Version : Need Help



hp4200
01-10-2009, 10:34 PM
My wife bought a new laptop. It came with Norton installed. She uninstalled the Norton cause she wanted to use Avast or AVG.
On down loading both programmes, when she wants to install them a message comes up that says that " you are not connected to internet " and the setup aborts. Needless to say she is connected already.

lap top is TOSHIBA with Windows Vista home edition. Any help appreciated.

wainuitech
01-10-2009, 10:38 PM
Download and run the Norton Removal tool (http://service1.symantec.com/Support/tsgeninfo.nsf/docid/2005033108162039) - its possible norton didn't uninstall ( it always leaves bits behind ) That tool will get rid of most thats left.

Then see if the new AV downloads, make sure you use Avast - its better than AVG, make sure its actually downloaded and not "run" from their site.

You can only have One AV, other wise they will fight one another.

beeswax34
01-10-2009, 10:39 PM
Try running the Norton Removal Tool to get rid of any remnants of Norton:

http://majorgeeks.com/Norton_Removal_Tool_d4749.html

hp4200
01-10-2009, 10:45 PM
Thank you. I will do that and see how goes.

Blam
01-10-2009, 11:45 PM
The installer connects to the internet to grab the *real* installer...so there may be a firewall of something blocking it, probably norton...

You can always use the standalone offline installer if that fails:
http://files.avast.com/iavs4pro/setupeng.exe

Blam

hp4200
02-10-2009, 12:20 AM
It worked. Much obliged

hp4200
02-10-2009, 12:21 AM
thank you. suggestion worked out. Avast installed.