PDA

View Full Version : ASPI failure on CD-RW



18-07-2001, 12:18 PM
Recently upgraded motherboard and since doing so CD-RW has only worked sporadically. Running on Test & Create CD, it will run right to the end of the Testing phase then will fail with an ASPI error.
Have tried with EasyCD3.5, EasyCD 5, Nero Burn to no avail. Reinstalled drive, tried changing the cable but still no luck. It has successfully burnt a couple of CD's since the motherboard was changed however. CD-RW is the slave to a DVD drive, DVD works fine, reading on the CD-RW works fine.
Any suggestions much appreciated.

18-07-2001, 01:28 PM
CR-RWs work better when they are set to master.
Regarding the ASPI error, the aspi drivers that ship with windows are crap, but unfortunatly adaptec wants you to but somthing of theres before you get better drivers.
There is a program called forceASPI around, but it is getting harder to find as it uses the adaptec drivers and they have been threatened by lawyers etc.
The page is
http://www.flexion.org/aspi/
This will fix a lot of problems and make less coasters.

18-07-2001, 07:16 PM
when you upgraded the motherboard did you format and reinstall or just hoped like hell that windows would sort itself out??
it might be best to save what you can and reformat.

the cd-rw setup should be fine but for maximum performance put ALL the drivers on individule channels. this usually means adding a ata100 controller card.

20-07-2001, 03:47 PM
HELP!
I downloaded that program - forceASPI
Result - I have lost ASPIENUM.VXD, at least that's what I'm told when I re-boot.That's the trouble with a little knowledge, me fiddling in areas I don't know about.
What does it do and how do I re-instate it?