PDA

View Full Version : Forum layout changed??



nofam
11-09-2009, 03:24 PM
Has anyone else got a heavily-indented forum now?

Or just me?

Running FF3 with AB+

SolMiester
11-09-2009, 03:25 PM
Yeah, just this arvo!

wratterus
11-09-2009, 03:27 PM
Nofam, you and I created a thread about the exact same thing at the exact same time... :lol:

Blam
11-09-2009, 03:28 PM
Same problem here.:(

smurf
11-09-2009, 03:42 PM
Yes...it is yuk!

BobM
11-09-2009, 03:43 PM
Ditto!

somebody
11-09-2009, 03:47 PM
Simple to fix with Adblock Plus + Element Hiding Helper tool - you can just select the left hand column and tell Adblock Plus to hide it.

wratterus
11-09-2009, 03:53 PM
Simple to fix with Adblock Plus + Element Hiding Helper tool - you can just select the left hand column and tell Adblock Plus to hide it.

Tried that, it seems to break the forum (specifically the 'Quote' option) if the whole blank left hand side is blocked. Anyone else have that happen or is it just me?

nofam
11-09-2009, 03:54 PM
Nofam, you and I created a thread about the exact same thing at the exact same time... :lol:

Great minds cobber! :D

pcuser42
11-09-2009, 04:00 PM
The new layout is horrible. I hope it was an accident. ;)

somebody
11-09-2009, 04:02 PM
Tried that, it seems to break the forum (specifically the 'Quote' option) if the whole blank left hand side is blocked. Anyone else have that happen or is it just me?

Quote still seems to work. Note I ticked the additional element width condition to make sure it didn't accidentally pick up something else.

wratterus
11-09-2009, 04:05 PM
Ahh, good one that works great. I didn't do that the first time. :thanks

hueybot3000
11-09-2009, 05:15 PM
And slowly this forum turns into the many that have ads between posts,no pcworld that isnt a suggestion

Bozo
11-09-2009, 07:09 PM
Great minds cobber! :D

Or is it that fools seldom differ? ;)

paulw
11-09-2009, 08:18 PM
Can't say I like it ether.

Jen
11-09-2009, 08:24 PM
I really dislike it.

It makes the forum look "out of sorts" because most Westerners read left to right and having a large blank space on the left breaks the normal scanning pattern.

It is well known that (Western) web page readers skim a page in an F shaped pattern. Placing all the ads down the | of the F increases the chance the readers will read the ads as the eye naturally goes to that position.

It is all about the ads, not the forum ...

I should add, I do support Fairfax trying to recoup revenue to pay for the website, but not at the expense of the people (traffic) who use the site. Drive enough people away because the site is not user (reader) friendly and forum will stop pulling the traffic.

george12
11-09-2009, 08:29 PM
Ahhh yes, Element Hiding Helper to the rescue. Thanks somebody!

tweak'e
11-09-2009, 08:31 PM
no problem wit the ad location but why have they centered all the posts for instead of having them start on the left as per normal ???
it makes it so hard to read :(

Jen
11-09-2009, 08:44 PM
no problem wit the ad location but why have they centered all the posts for instead of having them start on the left as per normal The posts aren't centred for me.

I did notice the centering when I viewed someones profile though.

davidmmac
11-09-2009, 09:06 PM
Simple to fix with Adblock Plus + Element Hiding Helper tool - you can just select the left hand column and tell Adblock Plus to hide it.

Thanks for that somebody, it's fixed it :thanks.

gary67
11-09-2009, 09:35 PM
It's not compatible with my version of FF

tweak'e
11-09-2009, 09:38 PM
The posts aren't centred for me.

I did notice the centering when I viewed someones profile though.

try the new posts section.
edit: double checked the main section and they are all centred to :(

Sweep
11-09-2009, 09:47 PM
And if a person wrote a new post with a really long Title all the ads will shift left when entering/viewing the new forum I would assume.

Maybe a Mod could try that then delete the post.

I would try it but I don't want to stuff it up for everyone.

Raewyn
11-09-2009, 11:04 PM
Simple to fix with Adblock Plus + Element Hiding Helper tool - you can just select the left hand column and tell Adblock Plus to hide it.

Thank you somebody. I learn so much through this forum :)

tweak'e
11-09-2009, 11:09 PM
pic of forum

Cato
11-09-2009, 11:10 PM
Wow, looks horrid. Issues with Opera 10 here too. Yuk yuk yuk. Will take a lot of getting used to.

Anyway wanna band together and get a license of vBulletin and start a fork? :p

GameJunkie
11-09-2009, 11:19 PM
what one do i choose to block the ad in the top left in AB+???

hate the new layout

Jen
11-09-2009, 11:38 PM
pic of forumHmm ... I don't get that here.

Anyone else have the centred forum titles as in tweake's screenshot?

GameJunkie
11-09-2009, 11:41 PM
Hmm ... I don't get that here.

Anyone else have the centred forum titles as in tweake's screenshot?


nope dont get that centered thing here

Whenu
11-09-2009, 11:42 PM
Yep, getting that in IE8, thought I was getting BSOD between pages as well

Erayd
11-09-2009, 11:48 PM
For those who prefer the CSS fix, I've posted a new one here (http://pressf1.co.nz/showpost.php?p=818486&postcount=21).

Jen
11-09-2009, 11:49 PM
Yep, getting that in IE8, thought I was getting BSOD between pages as wellAh, I just dug out IE8 to test and I see the centered titles as well. The "BSOD" appears to be the PF1 site blue background colour displaying prior to the forum section loading.

As Sweep mentioned in a post somewhere, the post preview in IE also centers the text.

:rolleyes:

johcar
12-09-2009, 01:32 AM
Got the horrible centred titles here too.

I suspect someone is unfamiliar with CSS and also totally unfamiliar with the concept of testing!!!

All back to normal now though with the help of AdBlockPlus Element Hiding Helper ... :clap :thumbs:

SurferJoe46
12-09-2009, 04:18 PM
I've tried to make the AB+ and Element thing work - and it does for that single moment.

Next time I load a page it's right back where it was no matter how many times I try to CTRL+SHIFT+K and "s" the area that I want redacted.

It's like a nightmare!

PS: All my ads except ONE are for US companies.

Erayd
12-09-2009, 04:54 PM
I've tried to make the AB+ and Element thing work - and it does for that single moment.

Next time I load a page it's right back where it was no matter how many times I try to CTRL+SHIFT+K and "s" the area that I want redacted.

It's like a nightmare!

PS: All my ads except ONE are for US companies.

You could always use the CSS fix rather than the AB+ one...

Strommer
13-09-2009, 07:04 PM
You could always use the CSS fix rather than the AB+ one...

How do you use the CSS fix? Is the code entered as a AB filter?

pcuser42
13-09-2009, 07:09 PM
How do you use the CSS fix? Is the code entered as a AB filter?

Nope, you use the Stylish addon. :)

SurferJoe46
13-09-2009, 07:26 PM
Interesting side note here:

As an "experienced Ubuntu user now (can I say that yet?:blush:) I notice that the pages load normally in Ubuntu, but slowly in my other pc's using XP.

In fact I think it loads faster with Ubuntu than it ever did in XP/Google/Firefox even before the "new" F1 format.

Strommer
14-09-2009, 08:26 AM
Nope, you use the Stylish addon. :)

Thanks. I have installed Stylish, and have read various instruction pages on http://userstyles.org including the CSS page (http://userstyles.org/help/coding), but I cannot figure out how to add the code. :confused:

Blam
14-09-2009, 10:08 AM
Right Stylish icon on right hand side bottom corner>write new style>For 'pressf1.pcworld.co.nz'

Then paste this code under the {


/*remove ads and misc branding clutter, clean up layout */
table[bgcolor="#DF0026"], /*red banner at top of page*/
#navigation, /*grey fairfax navbar at top*/
td[width="170"], /*left ads*/
div[style="margin:0 0 5px 0"], /*top ads*/
#sponsor_div, /*bottom ads*/
div[style="width:302px; float:left; margin-right:10px; border:1px solid #cccccc; padding:5px; "], /*more bottom ads*/
#adSpace2 /*even more bottom ads*/
{display: none;}

/*fix damaged alignment in forum thread list & forum header*/
td[align="center"] {text-align: left;}

Blam

Strommer
14-09-2009, 11:50 AM
Right Stylish icon on right hand side bottom corner>write new style>For 'pressf1.pcworld.co.nz'

Then paste this code under the {

Blam


Thanks Blam. I did not see the icon at the bottom right corner.

Works perfectly. :clap

John H
14-09-2009, 04:13 PM
For those who prefer the CSS fix, I've posted a new one here (http://pressf1.co.nz/showpost.php?p=818486&postcount=21).

Thanks Erayd. That fixed it for me. Prior to that, for most of the weekend and today, I was just getting a blue box.

SurferJoe46
14-09-2009, 04:35 PM
Stylish worked for this one now too!

TY guys!