PDA

View Full Version : hotmail error 998



effie c
03-09-2009, 08:37 PM
Hi,
I have searched F1 and find no answer--my hotmail account suddenly comes up "forbidden" port O secure SSL no server 998
Can some one show me how to correct this
The account is used frequently and has been in operation well over 10 years
effie c

Safari
03-09-2009, 09:15 PM
Microsoft has change the way OE deals with hotmail
You can still access your mail from the website
Have a read of the following information

http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!50889.entry

http://windowslivehelp.com/solutions/settings/archive/2009/02/18/how-to-add-your-e-mail-account-to-microsoft-outlook-express.aspx

effie c
03-09-2009, 09:29 PM
HI safari,

Yes I remember that - but I had already set it up
Now this non availability seems to override even that set up
Ta anyway
effie c

Safari
03-09-2009, 09:31 PM
HI safari,

Yes I remember that - but I had already set it up
Now this non availability seems to override even that set up
Ta anyway
effie c

Check your settings again
Some more reading at this link may help
http://groups.google.com/group/microsoft.public.outlookexpress.general/browse_frm/thread/5aa7d2d5b76b171a

stu161204
03-09-2009, 09:34 PM
Hi effie c

Did you not get this e-mail from Hotmail? http://www.imagef1.net.nz/files/hotmail.jpg
(This e-mail may have been in your Junk Mail folder, depending on your Junk Mail settings)

You can still access your hotmail account with Outlook Express & Microsoft Outlook (or you could use Windows Live Mail) , you just have to change your settings.

Have a look at these links:

If you’re using:

Microsoft Office you can download this: http://office.microsoft.com/en-au/outlook/HA102225181033.aspx

Outlook Express, have a read of this link: http://help.live.com/Help.aspx?market=en-US&project=MailClassic&querytype=topic&query=WL_Mail_PROC_OEDAV.htm

Hope this helps :)

Safari
03-09-2009, 09:39 PM
Are you still using port 998

Incoming Server = pop3.live.com
-Port 995
-Encryption/Authentication = SSL is required

effie c
03-09-2009, 10:51 PM
Hi all,

Repeated what I had done before - now keep getting request for hotmail account password etc
---BUT everything is set as per the demonstartion page safari set in the beginning
Not to worry I will come back with a clear head tomorrow---at my age it jams bloody quickly
:wub
effie c

effie c
04-09-2009, 05:50 PM
Hi,
after long moments I have come to the reason for that fault, as above- the mail file in windows live was not working- whether corrupt or not I don't know- but I deleted the entire program and started again.---- but now I can only use hotmail via "Live"-which is a pity as sometimes one forgets to check on inwards hotmail,whereas before it was in the same window as standard mail
Thanks to all
effie c