PDA

View Full Version : Laptop / Projector settings, Help



Grayone
01-09-2009, 05:43 PM
I've just bought a Acer PD113P projector and while I've installed the software my laptop doesn't seem to be able to find it. I've done the desktop properties and it shows a second screen but when I tick the check box "Extend my Windows desktop onto this monitor" nothing hapens and if I click "Apply" the screen goes blank for a moment then comes back to Settings and the box is no longer ticked.
I'm sure there is a settings change that needs to be done but the handbook tells me nothing so I am hoping some-one out there has a better brain than me and can help.

SolMiester
01-09-2009, 05:46 PM
I use the projector as a clone, not extended screen....then use the function key with F4 or 5, to toggle the output to screen, projector, both, screen...you know need any software??...unless its like a network\wireless projector

R.M.
01-09-2009, 06:07 PM
I found that with an older Club data projector I had to change my screen resolution to 800 x 600 what's its for the data projector to pick up the info from the laptop. Took me ages to work that out, but I'm presuming your data projector is brand new and this may no longer apply. Just a comment. :)

Grayone
01-09-2009, 06:23 PM
Thanks for that, already have resolution set at 800 x 600.

McGinty48
02-09-2009, 09:21 AM
The screen resolution shouldn't matter but it is not an extended screen. Most laptops I have seen have a function key for switching to either the laptop, projector or both but there is usually a small delay before it takes effect so be patient.

Blam
02-09-2009, 09:30 AM
The screen resolution shouldn't matter but it is not an extended screen. Most laptops I have seen have a function key for switching to either the laptop, projector or both but there is usually a small delay before it takes effect so be patient.

Yep, FN+F4 or similar.

If that doesn't work-then manually go into settings for the montior(right click on desktop>properties>settings) and see if the external monitor is detected.

Blam