PDA

View Full Version : ATI Driver settings



14-07-2001, 02:21 PM
My display has been set outside the capabilities of the video card [presumably].
When rebooting NT4 [sp6] the display is blank. Rebooting to VGA mode shows the Display Applet BUT the APPLY button doesn't appear on the screen so I can't reset it??
I have tried reloading drivers, using VGA compatible, etc to no avail.
Running NT4, service pack 6
ATI 3D RAGE PRO AGP 2x (GT-C2U2) CARD
Looking forward to your reply.
M.F.
P.S. no its not a case of adjusting the monitor!

15-07-2001, 01:19 AM
It sounds like the Desktop area has been set to fine for the monitor even though your graphics card can handle it. It does pay to use that 'test button' doesm't it

The only way i know how to fix this is by doing the following, changing the display adapter to standard vga, then booting back up into nt 4 normal mode and then installing the Ati card and setting the resolution and desktop area again.

1) Boot the Pc into safe mode, or Reboot the system.
At the boot menu, select:
Start Windows NT X.X in VGA mode
or
Windows NT [VGA mode].

2) In Control Panel, double-click Display.
3) On the Settings tab, click Change Display Type
4) In the Adapter Type area, click Change
5) Click the Show All Devices option
6) In the Manufacturers box, click (Standard Display Types). In the Models box, click Standard Display Adapter (VGA), and then click OK.
7) Click OK or Close until you return to Control Panel. When you are prompted to restart your computer, do so.
8) Boot back up in normal mode
9) Follow the steps above to install you Ati card.

Jess

15-07-2001, 09:37 PM
Thanks - it's all OK now