PDA

View Full Version : Windows 7 RC7100 Homegroup Issue



supersi
21-08-2009, 10:25 AM
I have two PC's running Windows 7 RC7100. I go and create a homegroup on one but when I try to get the other one to join there is no tab to click on saying 'join a homegroup'. The only tab option is 'create a homegroup'.

I notice if I expand the Network tab in explorer on the PC creating the homegroup that my other machine shows up. If I do the same for the machine that is meant to join but can't the host PC doesn't show.

I used the homegroup troubleshooter and it said I didn't have present any of the possible problems...firewall, IPV6 disabled etc.....

sammo450
21-08-2009, 11:00 AM
Perhaps you just need to create a new homegroup on both PCs, but make sure they both have the same name.

wainuitech
21-08-2009, 11:07 AM
First make sure you have created a Home Group - you can only create one in Home Premium, Professional, or Ultimate. once you have it will give you a password - print it out.

On the other PC - which HAS to be a Windows 7 as well, XP and Vista WONT see home groups.

Open the control panel - make sure you are in Category View - select Network and Internet , click Choose homegroup and sharing options.

If the JOIN button is not there - click on the "Leave homegroup" link instead.
Then the Join Button will appear - follow instructions through.

sammo450
21-08-2009, 12:38 PM
XP can see Win 7 PCs on a network.

wainuitech
21-08-2009, 01:01 PM
XP can see Win 7 PCs on a network. Yes XP & Vista can See W7 on a network, BUT they will NOT connect to a HOMEGROUP - two different items. This article tells you how (http://www.neowin.net/news/main/09/01/13/windows-7-homegroup-overview) and read the last line before the video at the bottom
Remember that HomeGroup works only with Windows 7 machines and it does not support Vista or XP.

Chilling_Silence
21-08-2009, 01:35 PM
XP can see Win 7 PCs on a network.

True, but it does not use the Homegroupuser$ group that all the other homegroups do to get the same level of authentication and automated sharing.

In Win7 there's now two levels of permissions for filesharing:
1) Through Username / Password authentication
2) Through Homegroup authentication (Pre-authenticated as a homegroup user)

wainuitech
21-08-2009, 01:55 PM
Add to Chills list -

3) No Username / Password authentication - in others word - straight in no prompting for passwords (Same as you can do in Vista)

Chilling_Silence
21-08-2009, 02:37 PM
Ah, I kinda just figured that fell under 1) :p

Good point!

nmercer
24-08-2009, 09:41 PM
Have you got the network type set to Home on each machine?

Try tearing down the Homegroup and start again by creating on one and ask the other to join

Personally i found Homegroup in RC very stable

wainuitech
24-08-2009, 10:13 PM
My network is set to Home - one thing I also found, usually it refused the password auto generated, so I made my own and it worked fine after that.

Can the PC's see one another Via normal Network ?

Just check - in the control Panel, under Large icon View - network and sharing -Change advanced sharing ( top left of window) make sure the very bottom option of "allow windows to manage Home group--- is selected.Sharing Options (http://www.imagef1.net.nz/files/Sharing1251105154.jpg) + the one above - Network discovery = on

Chilling_Silence
25-08-2009, 08:37 AM
Theres also a Repair / Troubleshooting option which works surprisingly well

wainuitech
25-08-2009, 01:01 PM
By any chance have you disabled IPV6 in the network settings ??

If so turn them back on -- See This thread, (http://pressf1.pcworld.co.nz/showthread.php?t=102426) -- turning off IPV6 will disable Homegroups.