PDA

View Full Version : Cannot open or save files



Ferg
15-08-2009, 03:34 PM
Trying to fix the following for a friend.

HP Laptop
Windows Vista Home Premium 64 bit
SP1

It's working okay except you cannot open or save files from any applications, eg Word , click save, nothing happens,click open file, nothing etc.

Similarly cannot navigate from a "browse for file" dialog (eg upload a photo to website, when hit browse, nothing happend)

Shows across all programs. Seems to have started within last week.

Has anyone come across this before?

Things I've done:

Cleaned out spyware (pretty clean anyway)
System restore to a month ago.
Uninstalled HP Web Print software (mentioned on one forum)
Tried changing icons (mentioned on a forum)
Cursed and sweared.

I know this will be simple once someone knows the answer.

Until then......

Thanks folk

Speedy Gonzales
15-08-2009, 04:27 PM
Install SP2, use ccleaner and get rid of temo files etc. Look in event viewer for any errors

Ferg
15-08-2009, 04:32 PM
Good ideas, will get onto them now.

Blam
15-08-2009, 04:36 PM
Try running sfc /scannow in command prompt

Post a HijackThis log here:
http://www.trendsecure.com/portal/en-US/_download/HiJackThis.exe

Blam

Sweep
15-08-2009, 04:55 PM
Try running sfc /scannow in command prompt

Post a HijackThis log here:
http://www.trendsecure.com/portal/en-US/_download/HiJackThis.exe

Blam

Try that or try not. There is no try.

Ferg
15-08-2009, 08:04 PM
Install SP2, use ccleaner and get rid of temo files etc. Look in event viewer for any errors

Succesfully completed all that,but still the same, I was hopeful SP2 would sort it.

It's a really tricky problem. The symptoms are clear and repeatable, but no obvious reason.:badpc:

I wonder whether when I go to save/open it is looking for an incorrect default folder and hanging? It also has the same issue when any program has a "browse for file" dialog.

On to sfc/scannow now.

Keep 'em coming people.....

Sweep
15-08-2009, 08:26 PM
Succesfully completed all that,but still the same, I was hopeful SP2 would sort it.

It's a really tricky problem. The symptoms are clear and repeatable, but no obvious reason.:badpc:

I wonder whether when I go to save/open it is looking for an incorrect default folder and hanging? It also has the same issue when any program has a "browse for file" dialog.

On to sfc/scannow now.

Keep 'em coming people.....

Where did you find the temo files?

Ferg
15-08-2009, 08:47 PM
Where did you find the temo files?

:D

SOLVED!!

SFC did the job, thanks for everyones help.

:thumbs:

Blam
15-08-2009, 09:02 PM
:)