PDA

View Full Version : BSOD reboot



Nictech
12-08-2009, 12:09 PM
How do you change the settings so your PC doesn't reboot shortly after a BSOD comes up?

Speedy Gonzales
12-08-2009, 12:12 PM
Press the windows key + pause / advanced tab / settings / startup and recovery. Untick automatically restart. I think you can do it by pressing / holding F8 down on reboot and selecting the option as well. After the menu comes up

Nictech
12-08-2009, 12:15 PM
awesome, thanks Speedy!

Speedy Gonzales
12-08-2009, 12:25 PM
No probs