PDA

View Full Version : Computer Resolution Changing on start up or from sleep



Tomo
07-08-2009, 08:50 PM
Hi everyone
I start up my computer and my screen changes from 1680 x 1050 down to about 1024 x 768
it never used to do this, only after i reinstalled Windows Vista.
It happened when i start up the computer and wake up from sleep
Updating video card drives does nothing

Also while i'm asking questions
I get game crashes in games like fable, Crysis, Assassins Creed. I then get a little hazard triangle in the task bar say Nvidia driver (I'll check what it says specifically soon) has stopped working and successfully recovered

Any help would be great

gary67
07-08-2009, 08:57 PM
What does event viewer say when these crashes occur?

Tomo
07-08-2009, 09:03 PM
What does event viewer say when these crashes occur?

I'll have a look in a minute my brothers playing games

Speedy Gonzales
07-08-2009, 09:21 PM
Try this (http://www.thisllwork.com/2007/09/vista_sleep_cha.html). Is SP1 or 2 installed? What resolution does the monitor support?

Tomo
07-08-2009, 09:33 PM
Try this (http://www.thisllwork.com/2007/09/vista_sleep_cha.html). Is SP1 or 2 installed? What resolution does the monitor support?

Got service pack 2 installed. It does support the resolution

Tomo
07-08-2009, 09:44 PM
Right found what the driver the stops responding and is then recovered, its called: nvlddmkm
Searched it on google and found pages of solutions and none seem to work.

Speedy Gonzales
07-08-2009, 10:29 PM
Looks like people disabled hardware acceleration, removed 1 ram stick, (this worked for more than 1 person), but it worked better in XP, than it did in Vista

Another which looks like it worked was to change to the classic theme, but it'll look crappy

Uninstalling dreamscene preview fixed it for someone else. It could be the version of the drivers youre using. The PSU isnt good enough. Whats yours?

Dont OC. Are you using 1 or more monitors?? Looks like 2 monitors can cause this prob. When you updated the drivers, did you remove everything to do with the old driver? Other than that, replace that card and get an ATI card

Looks like syncing the ram for someone else fixed their prob

Check the AGP aperture in the BIOS (if its there).

Tomo
07-08-2009, 10:58 PM
Looks like people disabled hardware acceleration, removed 1 ram stick, (this worked for more than 1 person), but it worked better in XP, than it did in Vista

Another which looks like it worked was to change to the classic theme, but it'll look crappy

Uninstalling dreamscene preview fixed it for someone else. It could be the version of the drivers youre using. The PSU isnt good enough. Whats yours?

Dont OC. Are you using 1 or more monitors?? Looks like 2 monitors can cause this prob. When you updated the drivers, did you remove everything to do with the old driver? Other than that, replace that card and get an ATI card

Looks like syncing the ram for someone else fixed their prob

Check the AGP aperture in the BIOS (if its there).

Using lastest drivers
Psp 500Watt (recommended 400W)
Can't disable hardware accleration in vista
Not OC
1 moniter
Removed old drivers as well
Might try removing Ram stick

Blam
08-08-2009, 12:10 AM
PSP. Is that a generic brand?

And you can disable HW acceleration in Vista:

# Right-click on the Desktop and choose Personalize.
# Click on Display Settings.
# in the Display Settings window, click Advanced Settings.
# Switch to the Troubleshoot tab.
# Click Change Settings.
# Reduce hardware acceleration.

Blam

feersumendjinn
08-08-2009, 10:20 AM
Hi everyone
I start up my computer and my screen changes from 1680 x 1050 down to about 1024 x 768
it never used to do this, only after i reinstalled Windows Vista.
It happened when i start up the computer and wake up from sleep
Updating video card drives does nothing

Also while i'm asking questions
I get game crashes in games like fable, Crysis, Assassins Creed. I then get a little hazard triangle in the task bar say Nvidia driver (I'll check what it says specifically soon) has stopped working and successfully recovered

Any help would be great
Did you reinstall the motherboard drivers?
Then uninstall and reinstall Nvidia driver.

Tomo
09-08-2009, 01:55 PM
PSP. Is that a generic brand?

And you can disable HW acceleration in Vista:

# Right-click on the Desktop and choose Personalize.
# Click on Display Settings.
# in the Display Settings window, click Advanced Settings.
# Switch to the Troubleshoot tab.
# Click Change Settings.
# Reduce hardware acceleration.

Blam

It just says your current display drivers do not allow changes to hardware accleration settings

Also strangely enough when i started up today it went from lower resolution to high resolution? As last boot I didn't bother to change the resolution back up again.

Tomo
09-08-2009, 01:55 PM
Did you reinstall the motherboard drivers?
Then uninstall and reinstall Nvidia driver.

Done Nvidia
Will try motherboard

Blam
09-08-2009, 01:56 PM
Download DriverSweeper and completely remove your old drivers
http://www.guru3d.com/category/driversweeper/

Then reinstall them again.

Blam