PDA

View Full Version : WMS idle



Guerilla Surgeon
28-07-2009, 10:45 AM
My computer refuses to shut down cleanly. There is always something called WMS idle running which has to be forcibly stopped before the computer will shut down. The guy that sold to me said it's not a problem, but it's a minor annoyance to me. How can I find out what is going on and how to stop it?

Blam
28-07-2009, 11:02 AM
Click Start--> Programs --> Nero(v7, v7 essentials, v8 ) --> Tools --> Nero Scout.

This opens Nero Scout Options window.
On the left hand column, click Indexing --> Folders.
Then at the bottom click Clear All.
Then click Apply.
At the top left hand corner of the window uncheck the box where it says Unable Nero Scout.
Then click Apply.
Then click OK.

Or-just go into msconfig(run>msconfig) then untick the entry on start up.

Cheers
Blam

Guerilla Surgeon
29-07-2009, 01:44 PM
Thanks. Not sure if it worked yet as not ready to shut down, but appreciate answer evenso!