PDA

View Full Version : Website Slow



WayneMiddy
21-07-2009, 05:06 PM
Can anybody tell me why this website www.cbes.org.nz is so slow and clicking on links have no affect. Do they need to change there web host provider?
:thanks Wayne

WayneMiddy
21-07-2009, 05:08 PM
Working alright at the moment but most of the time its really slow

Blam
21-07-2009, 05:18 PM
Its fine for me..

TRied another browser?

Speedy Gonzales
21-07-2009, 05:19 PM
Works fine here, takes 1-2 secs for links to change. Must be your system

hueybot3000
21-07-2009, 06:25 PM
Behaves like it should for me

WayneMiddy
21-07-2009, 07:16 PM
Sometimes it is fine and its not my end because i have see it on another laptop as well, try at different times of the day. Every other website i go to is fine.
Thanks
Wayne

robbyp
22-07-2009, 12:54 AM
Sometimes it is fine and its not my end because i have see it on another laptop as well, try at different times of the day. Every other website i go to is fine.
Thanks
Wayne

Its hosted by Webdrive, who are OK, but they do host a lot of websites, so it possibly may be overloaded during peak times? I believe they host their databases on seperate servers from the website files, so if the website uses a CMS using a database, then it may be suffering from the two different components being hosted on seperate servers. They did recently post a message on their website about this problem, that can cause a slowness to page loading.

WayneMiddy
22-07-2009, 01:05 AM
Thanks for that its alright at the moment so looks like it could be as you sugest.
Cheers
Wayne

stu161204
22-07-2009, 02:44 AM
Its hosted by Webdrive

In that case the reason why cbes.org.nz was loading slow today was because Webdrive was having a couple of small problems with their php servers

They tweeted about it: http://twitter.com/webdrivenz/status/2753319156, but the link to the announcement no longer works.