PDA

View Full Version : Telstra clear net. Disconnecting



bluezone
18-07-2009, 02:06 PM
Hi any other people having problems with Telstra clear net disconnecting.

Is started to really piss me off to the point of throw the modem on the road and running it over.

Last night I got disconnected round 7 times and today im up to 6 so far. All im trying to do is download sum drivers for a PC.

There help line is closed and is crap also just goes round in circles and nothing to say thay are closed. only found that out when i looked on there website.

Download speeds are crap also. max download speed i have ever seen is 35kb's

Wost net I have ever had.

stu161204
18-07-2009, 02:11 PM
Is this ADSL or cable?

somebody
18-07-2009, 02:12 PM
TelstraClear Cable or ADSL?

I'm not having any problems (TelstraClear Cable in Wellington) - if your max download speeds are that low, then you definitely need to talk to them. It's not normal for it to be that bad, and could be indicative of some problems with the physical cable coming into your house, or a bad modem. I can easily max out my connection at the advertised speeds, even during peak hours.

Tuneznz
18-07-2009, 03:43 PM
I'm in Auckland in a rd1 zone on telstra, I use my own Belkin modem and only about once a week I will have to restart the modem if i'm unlucky, so there is defiantly an issue with it. If you are on ADSL internet how far away are you from your roadside cabinet? once you start getting over 3KM from it you start to receive a noticeable drop. but with those speed you would need to be 7-10KM away from it.

Helpurgent
18-07-2009, 04:16 PM
change your ISP then, Iv got dial up and my average speed is 45kbps.

zqwerty
18-07-2009, 05:33 PM
I'm on ClearNet dial up, have been for years, used to be troublesome to connect, got better about 3 months ago, now I stay on for hours sometimes half a day, it's seems good now hardly ever drops out. Speed about 49kbps.

wainuitech
18-07-2009, 05:40 PM
I'm on Telstra Cable ( wellington) used to have the same problem last year -- it was the signal from Telstra coming through to strong, and their Cable modem couldn't handle it - the service guy came and reduced the signal strength a little (somehow in box on the outside wall) and alls well ever since.

bluezone
18-07-2009, 06:45 PM
On ADSL. have been for about 3 years now and have had this problem before.

Dlink ADSL modem and Dlink wireless routor. I tryed the net with out the wireless and still get disconnected and have also tryed another pc and get disconnected on it now and again.

Im in CHCH.

wainuitech
18-07-2009, 07:32 PM
Have you tried changing Routers/Modems. Try an All in one setup, often there is problems with separate modems + router.

Doesn't sound like a PC problem if you have tried on two PC's and it does it to both.

robjg63
19-07-2009, 12:14 PM
There isnt an easy answer to what could be causing it I'm afraid.
Could be:
Phone line issue
Interference
Modem/Router
Something at the exchange needs resetting

Do you get any static noise on your phone line? If you are on ADSL as you say and are getting download speeds that bad though, you have to think its Modem/router and/or phone line maybe.

bluezone
19-07-2009, 05:20 PM
Have got the filters in on the 1 phone thats in the house and tryed another adsl modem.

Going to ring them again tomorrow see if thay can sort it.

Gave up on it today and went into work and used works interent. Xtra broardband. Was getting download speeds up to 800kb's. Work is only 5 mins away. and run the same D-Link modem and routor.

wainuitech
19-07-2009, 05:26 PM
I'd try changing the router first - working backwards so to speak -- The PC's I suspect are OK.

Change the router and see if it still does it, if it does, then its more than likely a line problem.

Just because work may have the same router, doesn't mean yours is working correctly - it could be faulty.