PDA

View Full Version : Xnet - smtp server down?



Nomad
15-07-2009, 07:13 PM
Down?

Blam
15-07-2009, 07:14 PM
http://www.xnet.co.nz/cgi-bin/status.cgi?id=473

Nomad
15-07-2009, 07:26 PM
No ETA, haha, maybe outside of their control so further delays maybe inevitable. Time to call in the engineer busters.

robbyp
15-07-2009, 07:30 PM
Yes it has been down all afternoon. Pretty poor service. It is not outside their control, becuase they own the equipment and it is their email server. I haven't actually been able to check my pop account for 2 days. They are quickly turning into the worst ISP in NZ. The only reason I am with them, is due to their chaging of bandwidth, as you use it, rather than you paying for bandwith you don't use, or buying big blocks of data.

Speedy Gonzales
15-07-2009, 07:31 PM
It was dead most of last night too. Ive managed to send/receive .. It goes off and on

Nomad
15-07-2009, 07:35 PM
Maybe the CEO is leading a group of engineers dressed in black - covert lol ....

Maybe we have a faulty modem, where did you buy your computer, did you build your PC with faulty part? Haha. It is turned on ...

R2x1
15-07-2009, 07:41 PM
By an unfortunate coincidence, I was shifting all my stuff onto a new computer, naturally I assumed I could not even install a mail system and get it fed.

Nomad
15-07-2009, 07:42 PM
We aim to have service restored by 6pm this evening however factors outside our control could delay restoration.

I guess it's past 6pm :p

It says:
Email will be unavailable this evening due to extended work required. This message will be updated if the situation changes.

Another one? :punk

Speedy Gonzales
15-07-2009, 07:46 PM
Its been unavailable for at least 12 hrs. How long do they need

Metla
15-07-2009, 08:00 PM
What gets up my nose is I can't send through the email server associated with my site when I'm hooked up with xnet. At least if its possible I don't know how to do it.

R2x1
15-07-2009, 08:03 PM
It's probably a Vista thing. ;)

Jen
15-07-2009, 08:35 PM
Yes, it is a real PITA. Especially when you are expecting some email replies to that address and you can't access them.

Hopefully they will get it sorted soon (for good).

robbyp
15-07-2009, 11:01 PM
My email has been down since yesterday morning, which is far worse than any outage Telecom has had. If this was telecom, it would be all over the news.
Pretty disgusting that Xnet hasn't been on the forums to explain the problem. It doesn't say what has happened to the email that has been sent during the outage either. I reckon people should be asking for compensation from Xnet, as email is a core service.

Nomad
15-07-2009, 11:35 PM
For a kick, I am hoping tomorrow still not fixed :p

Metla
16-07-2009, 01:04 AM
Xnet are crap, Luckily they are cheap.So they are cheap crap.

R2x1
16-07-2009, 09:48 AM
Seems good here, (Now), at least for the moment.

wratterus
16-07-2009, 10:35 AM
Doing a job for a friend, new PC etc, and Xnet just happened to crap out when I did the switch over to the new PC. Can't send or receive, just get a pop3 or smtp server not responding message. They are still convinced it's something I did! :p Talk about inopportune timing :groan:

R2x1
16-07-2009, 11:48 AM
Murphy is omni-present ;)

R2x1
16-07-2009, 12:18 PM
While they were putting in the new mail servers, they must have cleaned the interweb pipes - Xnet seems quite a bit faster than it was last week.

Jen
16-07-2009, 07:57 PM
I think most of my emails have turned up now - up to two days late. :rolleyes: