PDA

View Full Version : Changing default language in Word -without original CD



argus
10-07-2009, 06:37 AM
The spelling in my Miscoroft Word (Office 2003) has been changed to US English and I can't remember how to change it back. Regional and Language Options in Control Panel are set to English (NZ).

Thought it should be a simple setting in Tools/Options in Word itself; but I can't see a language setting there. Searching on the web leads me to: http://technet.microsoft.com/en-us/library/cc179091.aspx Following the instructions there (Start, MS Office, MS Office Tools...) requires me to insert the original Office CD - which, of course, I can't find (No I do NOT have a pirated copy; it's legitimate; the CD caddy has fallen apart as these things do and the more important half of it has gone missing; I am left only with the "Business Contacts Manager" CD).

Surely I'm not required to turn my offce (at home and at work) upside down to find the original CD, just to change the language!?

Since it go reset to US English entirely without the help of the original CD, it must, surely be possible to set it back the same way. Please advise.

Safari
10-07-2009, 07:05 AM
http://office.microsoft.com/en-us/word/HP030884621033.aspx

argus
10-07-2009, 10:01 AM
http://office.microsoft.com/en-us/word/HP030884621033.aspx

That says much the same as the note I was following; it asks for SKU111.CAB on the original disk. I've looked for a download source, but I can find none that I trust. A discussion in one help forum says there isn't a legitimate source for this file; it must be obtained from the CD.

Another offers a (supposed) Torrent download, which suggests it's quite a big file.

Does anyone know of a legitimate and trustworthy source?

Speedy Gonzales
10-07-2009, 10:26 AM
You sure its sku111.cab, (I cant see this file on the cd I have here), not sku011.cab?? sku011.cab isnt that big (5.99 mb)

There's only 3 sku files on the cd (sku011.cab, sku0a4.cab, and sku026.cab)

argus
10-07-2009, 11:01 AM
You sure its sku111.cab, (I cant see this file on the cd I have here), not sku011.cab?? sku011.cab isnt that big (5.99 mb)

There's only 3 sku files on the cd (sku011.cab, sku0a4.cab, and sku026.cab)

Installation Error message I'm getting definitely says SKU111.CAB. Maybe it's a typo :-)

Speedy Gonzales
10-07-2009, 11:15 AM
Ah no youre right, you've got the Pro version, which uses sku111.cab, the Enterprise version uses sku011.cab. Thats why I cant find sku111.cab

argus
10-07-2009, 12:58 PM
Curiouser and curiouser. I just referred back to a document I wrote in early June and I noticed there that the word "visualise" was tolerated with an S.

I was going to edit that document anyway, so I went ahead, injecting words like humour and colour into it deliberately. That document tolerates NZ/UK English spelling.

Then I did the same with a totally new document and that's OK (NZ English spelling) now too.

It looks like it's a document-specific problem. If the spelling property resides with particular documents then it should definitely be settable without inserting the original Office CD. But where is the setting on a specific document and how do I change it?

Does it have something to do with what other machines the documents have been on (several have been back and forth between home and work via email or USB key)? Or is it a time-dependent property? (Documents written in months with a R in prefer US spelling, perhaps :-) )

Maybe the US-preferring documents have somehow been infected with something as a "joke" (I hope not) more likely it's just the infamous "intermittent problem".

UPDATE: This is mad. I just typed a sentence in a new document (NZ spelling OK) then copy-n-pasted it to the primary offending document (started in January this year). The UK/NZ-English-spelling words in that sentence are not flagged as incorrect. Anything new I type after the inserted sentence is also OK in UK/NZ spelling; but anything inserted before it is checked to US spelling! Spelling is behaving exactly like a font behaves, different from line to line - except I can't see how to change it.

Anyway, I now know the problem does not pertain to new documents and I have a workround for the others :-)

Any idea of the cause or a more permanent fix?

Christinec
11-07-2009, 09:06 PM
A document can have many settings for language, even changing from word to word to line, if you want it all to be in NZ, go Ctrl+A (highlite the whole document), then Tools, Language, Set Language.
However, if you subsequently paste in more text, the new part will follow the language set on the originating computer, your part of the text will retain your NZ setting.