PDA

View Full Version : HDMI problems.



Cicero
27-06-2009, 06:26 PM
I have connected cable to TV and chosen HDMI 1 from menu,then connected to slot in computer,Computer says it is all set,yet I am not getting any communication.

What have I missed?

Thanks lads.

Speedy Gonzales
27-06-2009, 06:39 PM
Did you install the HDMI Audio drivers?? Even tho the cable may support video and sound, you still have to install the drivers for HDMI sound. If the drivers are installed, make sure HDMI Audio is the default sound. Only thing is, it'll probably cut the onboard sound

Blam
27-06-2009, 06:44 PM
Your computer probably has an output hotkey.

Fn+FX

Usually Fn+F4 or F5

Blam

Cicero
27-06-2009, 07:38 PM
Drivers are already there according to device manager,under ATI HDMI Audio.
Don't know how hot key works clicked on the ones Blam mentioned but nothing happened???

Speedy Gonzales
27-06-2009, 07:40 PM
Look under sounds and make sure HDMI is the default sound

Blam
27-06-2009, 07:51 PM
Find the function key with a monitor shape on it.

Cicero
27-06-2009, 08:05 PM
Uder sound Realtek HDMI output,it says not plugged in,so I click on that message and find ....

It also says it is working properly.



Under HDMI output properties, Use this device (enable)

Ya Blam F5 is monitor key.

Do you press this at the point you want the TV and computer to connect.?

Speedy Gonzales
27-06-2009, 08:13 PM
And whats this connected to? laptop / desktop / whats the brand/model of the videocard?

Blam
27-06-2009, 08:22 PM
Holding Fn, hit F5, then scroll through the options(extended desktop, mirrored) using F5 key, with Fn key still down.

You need to do this when the HDMI cable is attached to both TV and laptop

Cicero
28-06-2009, 08:47 AM
Holding Fn, hit F5, then scroll through the options(extended desktop, mirrored) using F5 key, with Fn key still down.

You need to do this when the HDMI cable is attached to both TV and laptop

C:\Program Files\Belarc\Advisor\System\tmp\(Central-pc).html

What is FN ?

Sorry about Belarc bit,it didn't copy right.

Cicero
28-06-2009, 09:05 AM
Toshiba Portable A300 PSAGCA-OC3O1N

Cicero
28-06-2009, 12:43 PM
Anybody know what Fn stands for?

Zippity
28-06-2009, 12:53 PM
Function??

Edited:
* Function key, on some computer keyboards
* fn key, found on some compact keyboards
* Footnote, in informational literature
* Fabrique Nationale de Herstal, a Belgian arms factory
* Finding Nemo, a Pixar film.
* Fright Night, a 1985 horror film
* Food Network, a culinary based television network
* Frazer Nash, a British car company
* Frazer Nash, in aircraft gun turrets originally designed by Frazer Nash but built by Nash & Thomson
* Fireman, U.S. Navy enlisted rating (rank)
* Deutsche Reiterliche Vereinigung (FN), the German Horseriding Association

Blam
28-06-2009, 01:36 PM
The function key!!

http://www.imagef1.net.nz/files/Capture1246152969.jpg

:)

Cicero
28-06-2009, 04:02 PM
The function key!!

http://www.imagef1.net.nz/files/Capture1246152969.jpg

:)

There are none so blind as those that can not see,or something like that,thanks again lads.

ubergeek85
28-06-2009, 04:10 PM
Go to the place where you select your monitor resolution, and see if a second monitor shows up. If it does, but it's grey'd out, select it and click the checkbox that says extend my desktop onto this monitor.

Cicero
28-06-2009, 07:16 PM
Go to the place where you select your monitor resolution, and see if a second monitor shows up. If it does, but it's grey'd out, select it and click the checkbox that says extend my desktop onto this monitor.

That was suggested to me by chap in shop (H/N),what is thinking,can't see what monitor has to do with HDMI.????

pine-o-cleen
28-06-2009, 07:32 PM
The HDMI output may be seen as a second monitor.

Cicero
29-06-2009, 04:25 PM
The HDMI output may be seen as a second monitor.

Is that to add confusion?

Speedy Gonzales
29-06-2009, 04:48 PM
Go into CCC (if theyre ATI drivers). Under displays manager / properties, drag the icon under attached displays to the right of main, then OK

Cicero
29-06-2009, 05:31 PM
Go into CCC (if theyre ATI drivers). Under displays manager / properties, drag the icon under attached displays to the right of main, then OK

Will try when I get a chance,with all of rest.

Quite keen to watch some films I have on my hard drive,if I can stop them just shaking hands and get talking!!:thumbs:
,