PDA

View Full Version : How do I remove the internet dial up messages?



JohnnyR
27-06-2009, 10:31 AM
I'm now on broadband by when I open Outlook Express I still get asked if I want to go online; the dial up messages. How do I remove these? I presume it's one of the options in Tools/internet options/connections.

Thanks

JR

stormdragon
27-06-2009, 10:34 AM
Read this (http://pressf1.pcworld.co.nz/showthread.php?t=100847) thread from the other day.

JohnnyR
27-06-2009, 11:32 AM
Thanks

I've looked at both options suggested in the thread
I've gone to Tools/Accounts/Properties/Connections and there was no tick in the box ""Always connect to this account using".

I've gone to Control Panel>Internet Options>Connections (tab) and found the "Never Dial A Connection" option was already selected.

It's still happening. Any other ideas?

JR

Safari
27-06-2009, 12:19 PM
What exactly are you getting coming up, is it a dialup box or is it just asking if you want to go online.
Check under File and make sure Work Offline is not ticked.

pctek
27-06-2009, 12:54 PM
Go into Control Panel.
Network Connections.
Delete the dialup connection.

mark c
27-06-2009, 01:22 PM
I've just done this as linked by stormdragon's post. In OE under tools have a good look around and remove all trace of dial-up. Safari's post was great but dial-up also appearred in other places under tools/accounts/properties. Depends on the version most probably.

JohnnyR
27-06-2009, 01:26 PM
Done that pctek. It's got rid of one of the pop ups but the other one is still there.

When I click on send/receive in OE a small dox appears saying Dial up Connection. Select the service you wish to conect to. Three options, connect, settings and cancel.

pctek
27-06-2009, 02:42 PM
If you deleted the diapup connection itself, then changed the default connection in OEs Accounts to LAN then it shoulkdn't.

Agent_24
27-06-2009, 03:01 PM
Perhaps you have a dialer virus?

kamo1
27-06-2009, 08:00 PM
Open OE, then go to Tools/Options/Connection tab and make sure there are no check marks on the Dial-up section. If there are, uncheck both of them, click apply & OK