PDA

View Full Version : WinXP SP3 loading problem... ...System32/Drivers/Mup.sys - a347bus.sys??



AnokFero
25-06-2009, 09:57 AM
Hello and warmly met.

I am wondering what may cause; and any possible fix for problems that seem to be coming from ...System32/Drivers/Mup.sys - a347bus.sys.

In windows (load normally), I load up, and then get a black screen for however long the PC is running.

In windows Safe Mode, I load up, get a problem that is recoverable. The message stats that there was a problem with System32/Drivers/Mup.sys, and the file was a347bus.sys.

In windows Safe Mode - with Network, I load up, get to System32/Drivers/Mup.sys and it is a fatal error - I cannot get passed this point.

I have tried a system restore, in which failed to correct anything, even thou I restored it from two days ago. I am unsure how to go about trying to fix this problem and would greatly welcome any ideas.

Speedy Gonzales
25-06-2009, 10:06 AM
Uninstall Alcohol 120%

Blam
25-06-2009, 10:11 AM
Seems to be related to Alcohol 120%

Boot into Safe Mode or Vista CD and delete this a347bus.sys

Blam

AnokFero
25-06-2009, 10:24 AM
ey tere, (o ba, my keys arent workin on tis lapptop now!! :( can you uess wat letters lol!)

Err anyways...

I added te a347bus.sys information to te oole searc, and found tat it did seem to be from 120 :(

I will try deletin said files plus this one "a347scsi.sys" which apparently will also be problematic... hoping that it will let me do that and get my pc back. If not I can always restore the files then uninstall it - I hopehh

AnokFero
25-06-2009, 10:25 AM
doh my laptop spassed out and saw that I typed a h, and pressed h again and yeah what ya know its working now. Stupid H and G keys!

AnokFero
25-06-2009, 10:30 AM
YAY US.

Thanks so much, glad I didn't format like normal.