PDA

View Full Version : Cannot get microphone to work



noelevans
19-06-2009, 06:22 PM
I run a desktop using Windows XP Home. I have a headset that works fine for both sound and microphone on Skype on my laptop, but on my desktop the mike seems to be permanently muted.

I've checked via the control panel and everything appears normal under the 'Voice' tab for microphone settings. Hardware seems to check out OK. The driver (Realtek HD Audio 6.0.1.5680) seems to be up to date.

I just can't understand why the mike doesn't work. Any ideas would be appreciated

Cheers

Burnzee
19-06-2009, 07:27 PM
Hi noelevans

Try CONTROL PANEL>SOUNDS AND AUDIO DEVICES>VOLUME

Now click Device Volume ADVANCED. This will bring up the Master Volume Box. Check Microphone is not muted and volume is up.

Or double click on the Speaker icon in the task bar. This too, will display the Master Volume Box.

BURNZEE

noelevans
20-06-2009, 01:01 AM
Hi noelevans

Try CONTROL PANEL>SOUNDS AND AUDIO DEVICES>VOLUME

Now click Device Volume ADVANCED. This will bring up the Master Volume Box. Check Microphone is not muted and volume is up.

Or double click on the Speaker icon in the task bar. This too, will display the Master Volume Box.

BURNZEE

Thanks Burnzee, but I've already tried that and mike does not show as muted and volume levels are normal

Blam
20-06-2009, 01:43 AM
Stuffed up driver perhaps.

Right Click in device manager>uninstall.

Then select the "Scan for new Hardware" button and let it re-install the drivers.

Blam

noelevans
20-06-2009, 10:50 AM
Thanks Blam
I had installed a new driver recently, but didn't uninstall the prior version, so took your advice and uninstalled and re-installed Realtek sound hardware and driver. But unfortunately same result - I can hear, but microphone off. Have played with Skype settings to no avail. But many thanks for your advice.
Regards
Noel

wainuitech
20-06-2009, 11:23 AM
Are you using the front Mic plug - if so:

1.In the task bar -Double click on the High Audio Speaker, usually orange in colour.
2.Select the Audio I/O tab
3.Click on the Blue circle with the white spanner
4.Tick “Disable Front Panel Detection”
5.Click OK. & Close Settings.
Check those settings - Picture of above settings (http://www.imagef1.net.nz/files/Front_Panel_Settings1245450202.jpg)

noelevans
20-06-2009, 01:49 PM
Thanks Wainuitech. About 5mins before I read your reply, I had more or less stumbled upon the fact that there was some sort of conflict between the rear jacks on my PC, into which the PC's external speakers were plugged, and the front mike and headphone jacks. By transferring my mike and headphone jack to the rear in place of the external speaker jack, both mike and headphones now work.
You were spot on. Many thanks (I'll send you an email about one additional aspect)
Cheers
Noel