PDA

View Full Version : Vista.. it updates without permission



Greg
17-06-2009, 10:31 PM
Today I got my Vista notebook connected to the Net and it's doing an automatic update. How can I stop this?

It's been going for almost an hour and only 2% complete. I've only got a 10 gig allowance before I have to pay more. I almost hate Microsoft! GRRRR

Thx

Speedy Gonzales
17-06-2009, 10:37 PM
Control panel / windows update / change settings.

Jen
17-06-2009, 10:38 PM
Control Panel > Windows Update > Change settings.

Just adjust the settings to what suits you.

Rob99
18-06-2009, 12:41 AM
http://www.ubuntulinux.org/

Greg
18-06-2009, 06:45 AM
Thanks folks.

Saucy
18-06-2009, 09:12 PM
Today I got my Vista notebook connected to the Net and it's doing an automatic update. How can I stop this? It's been going for almost an hour and only 2% complete.

It sounds like you have your problem solved, but there is another way too.

If the issue is just the one update, I think you can also click on the Windows Update icon in the system tray and it will show you what update it's busy with and give the option to cancel it. Then you can go to Check for Updates and View Available Updates, any one you don't want just right click and Hide.

It's best to keep automatic updates on, much more important than running antivirus in my opinion. But for a big one you might want to wait or get it from somewhere the bandwidth doesn't matter.

As for "without permission" I think you'll find that you or the person who installed the PC did actually click an option to get automatic updates at some point in the process. :-)