PDA

View Full Version : Laptop keyboard not right.



Cicero
16-06-2009, 04:27 PM
Set up new laptop and have some how set it that when I hold shift down and click on say (number symbol) I get the pound symbol,what have I to do to sort,tried all sorts to no avail?

gary67
16-06-2009, 05:09 PM
Change it to American English instead of English English in control panel keyboard settings maybe

Blam
16-06-2009, 05:27 PM
In Regional and Langauge settings make sure its set to English(NZ)

Cicero
16-06-2009, 07:08 PM
Thanks lads,not sure exactly what did it,but it works now,so will leave settings as is.