PDA

View Full Version : Firefox



ianhnz
14-06-2009, 10:09 AM
Hi all.. My browser, Firefox 3.0.10 has just updated to 3.0.11.
Now I'm finding my add on's are not working. IE Add block plus version 1.0.2, Gmail notifier, Google toolbar for Firefox, IE Tab and on and on. When I click on an add on and Options it locks up and I have to Ctrl-Alt-Delete, etc, to close it. Real pain. Anyone offer and advice? :thanks, Ian.

Speedy Gonzales
14-06-2009, 10:17 AM
Uninstall and reinstall the add-ons. Adblock and flashblock still work fine here, with 3.0.11.

gary67
14-06-2009, 10:31 AM
All mine are working fine including ABP

ianhnz
14-06-2009, 11:37 AM
I do so hate it when the browser updates, itself. Well I did an uninstall, ran C Cleaner and reinstalled a fresh copy of 3.0.11 from their website. I then did a selected install of add ons then a partial reinstall from MozBackup, passwords and bookmarks only. It now works. Thanks for the help guys.

beeswax34
14-06-2009, 05:50 PM
You can just force add-on compatibility and that makes it easy, especially if you upgrade to the beta or nightly builds.

ianhnz
14-06-2009, 06:01 PM
Hi ya, beeswax34. How does one do that? I'm now using 3.5b99 and it's working well.

Blam
14-06-2009, 06:10 PM
In address bar type about:config and hit enter

Right click in the list of settings, choose New>Boolean

Type in extensions.checkCompatibility and press enter

Set Value to false

Restart FF

Blam

beeswax34
14-06-2009, 07:25 PM
This is a bit more extensive since it also disables security checking but I haven't had any issues using these for the last 1.5 years:


* Type about:config into Firefox's address bar.

* Right-click anywhere. Choose New>Boolean. Make the name of your new config value extensions.checkCompatibility and set it to false.

* Make another new boolean pair called extensions.checkUpdateSecurity and set the value to false.

* Restart Firefox.