PDA

View Full Version : Anyone else's ADSL on a go-slow?



wratterus
11-06-2009, 05:34 PM
Telecom, Orcon and TS.

All below 1.2mbit/sec speedtest to wellington and auckland, downloads down to between 30 and 60 kbytes/sec.

Started around 3.45 pm.

Just me, or is anyone else having odd issues?
:thanks

Just did another speedtest (http://www.speedtest.net/result/493265554.png) to Auckland... :eek:

This (http://www.speedtest.net/result/313686310.png) is what it's normally like.

gary67
11-06-2009, 05:44 PM
Mine here on Vodafone/Ihug here (http://www.speedtest.net/result/493267006.png)

wratterus
11-06-2009, 05:49 PM
Hmm, no issues over there Gary!

Nice speed too.

gary67
11-06-2009, 06:10 PM
Yeah not bad, which is a good thing have some stuff I want to download tonight, such as Ubuntu 9.04

pcuser42
11-06-2009, 06:58 PM
No problems here (http://www.speedtest.net/result/493294546.png) - in actual fact it's faster than the speed test I did on Sunday at 1am :lol:

Blam
11-06-2009, 07:01 PM
When's your area getting ADSL2+?

gary67
11-06-2009, 07:10 PM
We are already supposed to be on it here in Nelson not sure about Motueka where Wratty is

johnd
11-06-2009, 09:47 PM
I reckon that the problem often is nothing to do with the local loop and ADSL -to explain – if I use the ISP tool to check the local loop speed I am likely to get something like 6,487kbits per second or nearly 811kbytes per second. But the reality is when I am doing downloads, the speed seldom gets anywhere near this figure – and in fact can be less than 10kBytes per second at times. The implication is of course that there are bottlenecks in the system other than the local loop.