PDA

View Full Version : Virus alerts plus emails all gone?



KiwiTek
08-06-2009, 01:23 PM
So the other day I downloaded and installed Googles desktop search program.

a couple of hours after it was installed I started getting weird things happening on the computer, programs not responding and such. I assumed this was the search scanner working (even though it's only meant to run when the computer is idle)

Later that same day I started getting virus alerts (from avast) for some screen saver which I don't have. It was apparently trying to run. The virus was supposedly removed.

Now this morning I have found all my stored emails are gone. Online bills, web site payments and various other administration emails are all gone.

And the biggy... non of the system restores will work any more, they all fail.

I've run spyware and virus scans and found nothing.

The only things which seem to be effected are email and system resources (i.e. things stop responding at times)

Has anyone seen this before?

Speedy Gonzales
08-06-2009, 01:25 PM
And WHAT was the name of this virus? And the name of this scr file / screensaver?

KiwiTek
08-06-2009, 02:21 PM
The virus was called "Win32: Trojan-gen {Other}" and it said the file was "5212_zip_dump.scr"

KiwiTek
08-06-2009, 03:38 PM
ok, I've just discovered that for some reason all the settings in those folders (with over a years worth of data) have suddenly been set to delete everything 30 days or older. Which looks like the default setting.

So I don't know why that's suddenly happened. as far as I know there's been no updates of Thunderbird and I certainly haven't been playing around with it.

I don't know if it could have been related to the virus or just concidence now.

Sweep
08-06-2009, 04:14 PM
Time to get out your backups that we hope you made.

I'm not sure what the virus does but if it reset the date on your computer then that may be why the data went.

pctek
08-06-2009, 04:41 PM
I've run spyware and virus scans and found nothing.



Specifically which ones did you use?
They aren't all good you know.

KiwiTek
08-06-2009, 06:30 PM
Specifically which ones did you use?
They aren't all good you know.
Avast, SuperAntiSpyware and Spybot S & D.

And yes I ran updates on them before running them.

I have backups of the thunderbird folder, but didn't realize until now that it stores the emails in the user data folder, which is a hidden folder on the C drive.

I use my much larger D drive as my data drive which gets backed up every month. So the emails I guess are gone.

But I was more interested in if anyone else had encountered this issue before.