Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    5

    Default Images not displaying in Outlook 2007

    Hi,
    Emails containing images (in the body of the email, not attachments) have suddenly stopped displaying in Outlook (2007). Instead I am left with a box - there is no red x in this box as I would expect - just a box. When I right click on the box my only option is "Copy" (and when I try to paste elsewhere, nothing pastes).
    I can view the image by clicking on "Other Actions" and selecting "View in Browser" but for the life of me, I cannot get anything to display in the email itself. There are no options to view images and I have ensured the "Don't download pictures automatically..." box is unchecked in the Trust Center.
    I am running Vista.
    Please help - it was working up until very recently. (The change may have come about when I installed some updates.)
    W.

  2. #2
    Junior Member
    Join Date
    Dec 2007
    Posts
    1

    Default Re: Images not displaying in Outlook 2007

    Hello,

    I just ran in to this problem myself, click on the office button in the top left, go to outlook options, and click on editor options. Towards the bottom of the list there should be an item called image place-holders. Un-check that, it is used for faster message loading (no pictures = faster loading.) Hope that helps.

  3. #3
    Part-time Nerd
    Join Date
    Dec 2007
    Location
    Christchurch
    Posts
    29

    Default Re: Images not displaying in Outlook 2007

    Microsoft, regardless of your own personal preferences, would rather you didn't view inline images without giving your okay.

    This is because it's the number one source of virus infections, trojan horses etc. They've released some fairly hefty updates out in the past to combat this problem, and the best solution is to not display images in email messages. The only work-around is to individually click 'Download images' each time you want to see them.

    It may seem annoying, but it's the safest way to avoid disaster. You should see a bar on the top of the email, "Outlook has prevented automatic downloading of images in this email, Click here to download the image" or some such.

  4. #4
    Junior Member
    Join Date
    Jan 2008
    Posts
    1

    Default Re: Images not displaying in Outlook 2007

    Woru, Geekanese, I've same issue of Woru. I do not think is due to "some blocking" from MS, since some days ago OL2007 was correctly showing all the images and attachement Icons, and now OL 2007 simply shows no images neither icons images without red cross (image placeholder) and possibility to see them. viceversa, if the hidden image is copied and pasted in Word 2007 everything works fine.
    I was wondering is some of you solved this issue and how.
    thanks a lot.
    Last edited by DannyO; 02-01-2008 at 08:17 AM. Reason: grammar correction

  5. #5
    Junior Member
    Join Date
    Dec 2007
    Posts
    5

    Default Re: Images not displaying in Outlook 2007

    Hi there,
    Thanks Geekanese - that seems to have fixed it permanently.
    Just in case it helps others, these are the steps I followed:
    With the relevant email message open I clicked on the Office button in the top left>clicked on Editor Options on the bottom right>clicked on Advanced on the menu on the left>then under 'Display e-mail content' I unchecked 'Show picture placeholders'. Once I did that all pictures in all email seemed to show. Thanks so much for all your help - I hope that also works for others with the same problem.

  6. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    1

    Default Re: Images not displaying in Outlook 2007

    I have sent an image as inline mailer to my Client in which he is not able to view the image properly the Image cut at the top and was not able to get the image properly. Is that a problem with Outlook or Vista the OS he has installed

Similar Threads

  1. Replies: 1
    Last Post: 11-08-2008, 12:01 AM
  2. Outlook Express not displaying HTML images
    By garyasta in forum PressF1
    Replies: 8
    Last Post: 27-11-2006, 04:01 PM
  3. ie is not displaying jif images offline
    By scott burling in forum PressF1
    Replies: 0
    Last Post: 23-11-2002, 03:55 PM
  4. Displaying web images
    By Waldorf in forum PressF1
    Replies: 3
    Last Post: 29-07-2002, 01:43 PM
  5. Displaying digital images on TV
    By in forum PressF1
    Replies: 3
    Last Post: 20-03-2002, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •