Results 1 to 6 of 6
  1. #1
    Junior Member DBBOTS's Avatar
    Join Date
    Jul 2007
    Posts
    2

    Default Driver installation failed:- Could not find Media device for this driver

    Hi, I recently purchased a HP 530 Notebook – GH638AA and have downgraded to XPP (SP2), I also downloaded and installed all drivers from HP site. Yet the system insists there is no audio devices on the system. I double checked all HP drivers as provided on HP site, I decided to reload these i.e.

    Conexant CX20549-12 Audio Driver for Microsoft Windows XP
    Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio (sp33867)

    However, the installation of the CX20549 driver failed stating “ Driver installation failed:- Could not find Media device for this driver “ Any Idea's

  2. #2
    Debiant Myth's Avatar
    Join Date
    Feb 2005
    Location
    DFT
    Posts
    5,387

    Default Re: Driver installation failed:- Could not find Media device for this driver

    Download either Belarc advisor or Everest. Both of these applications will tell you exactly what you have (as far as hardware is concerned).
    Once you have found out what you are looking for, join driverguide, run through one of their searches, and you are sure to find what you need
    (morganj): 0 is false and 1 is true, correct?
    (alec_eso): 1, morganj

  3. #3
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    21,692

    Default Re: Driver installation failed:- Could not find Media device for this driver

    Its not the right driver then.

    You need to know exactly which model it is.

    I had a laptop once where I could not find a WinXP sound driver at all (it previously had Win2000 on it), in the end I made it install the Win2K driver, it complained a bit but I forced it and it worked just fine.

  4. #4
    Junior Member DBBOTS's Avatar
    Join Date
    Jul 2007
    Posts
    2

    Smile Re: Driver installation failed:- Could not find Media device for this driver

    Hi, thanks for help. I found a solution!!!. I reformatted the notebook and installed the Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio (sp33867) package first, the notebook then found the audio devicem, I then installed the Conexant CX20549-12 Audio Driver for Microsoft Windows XP package. Stupid that the one must be done first, but that the way it goes. Thanks for input - Botswana

  5. #5
    IT Technician/Consultant SolMiester's Avatar
    Join Date
    Feb 2005
    Location
    Napier
    Posts
    8,164

    Default Re: Driver installation failed:- Could not find Media device for this driver

    Quote Originally Posted by DBBOTS View Post
    Hi, I recently purchased a HP 530 Notebook GH638AA and have downgraded to XPP (SP2), I also downloaded and installed all drivers from HP site. Yet the system insists there is no audio devices on the system. I double checked all HP drivers as provided on HP site, I decided to reload these i.e.

    Conexant CX20549-12 Audio Driver for Microsoft Windows XP
    Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio (sp33867)

    However, the installation of the CX20549 driver failed stating Driver installation failed:- Could not find Media device for this driver Any Idea's
    Download the analog sriver set, not the digital set unless you are using the digital output for audio which I doubt...
    HOME-LianLi PC-9F,ASRock P67Pro3, i5 2500k @4Ghz, 8Gb HyperX, ASUS GTX660 OC, Corsair Force 120 SSD, HP L2045w, HOME SERVER HP ML350G5 W2012 Host

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    1

    Default Re: Driver installation failed:- Could not find Media device for this driver

    Hi,

    I try the above steps but still i finding the same problem. Please any one suggest me what can i do to rectify the problem in some other way.

Similar Threads

  1. Device driver is blank???
    By kiwikeith in forum PressF1
    Replies: 8
    Last Post: 08-05-2006, 10:36 PM
  2. boot driver or sys drivers failed to load
    By jase12 in forum PressF1
    Replies: 1
    Last Post: 18-11-2003, 11:35 AM
  3. Replies: 2
    Last Post: 10-07-2001, 08:41 PM
  4. DVD device driver
    By in forum PressF1
    Replies: 2
    Last Post: 03-06-2001, 12:31 PM
  5. Subsystem driver failed to load
    By in forum PressF1
    Replies: 1
    Last Post: 09-05-2001, 06:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •