Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Need help...

  1. #1
    Mecha
    Join Date
    Nov 2005
    Location
    Cloudy area
    Posts
    7

    Default Need help...

    Okay, I got a problem with my computer. I bought a new external DVD/CD rewriter, the model is the new LG 16X Super multi. So when I get it home I plug it into the usb port, switch the drive on and 8 seconds later my computer freezes. After reseting, the computer is fine, so I try it again, no external device detecting, just the freeze.

    I know its not the DVD drive as I tried it on a friends laptop and it worked fine. I have tred it with the installation disc and with out, disconnected the cd burner and got the dvd drive replaced, but it still freezes after a few seconds... can some one help me out...

  2. #2
    VoidMaster
    Join Date
    Dec 2004
    Posts
    4,942

    Default Re: Need help...

    Hello new member. Can you tell us your operating system ie Win XP, Win2K, Win98SE or whatever as a start? Have you ever used any other USB devices on the USB ports without trouble? ie Flash drive.
    It's not the least charm of a theory that it is refutable. The hundred-times-refuted theory of "free will" owes its persistence to this charm alone; some one is always appearing who feels himself strong enough to refute it - Friedrich Nietzsche

  3. #3
    Mecha
    Join Date
    Nov 2005
    Location
    Cloudy area
    Posts
    7

    Default Re: Need help...

    I am using windows XP, and no, I have never used any other Usb devices other than my speakers. I know my problem has nothing to do with ram as I bought 512mb of ddr ram just to see if it was lack of memory.

  4. #4
    Pedant and proud of it
    Join Date
    Dec 2004
    Location
    Christchurch
    Posts
    6,047

    Default Re: Need help...

    Is your computer a laptop? Does the external drive have its own power supply, or does it take its power from the computer through the USB connection?

    If it's a laptop, it might not be able to supply enough power for the drive. Some laptops don't give the full 500 mA. Some external devices take more than the "maximum" 500 mA.

    If this is what's happening, about all you can do is plug it in through a powered hub.

  5. #5
    Mecha
    Join Date
    Nov 2005
    Location
    Cloudy area
    Posts
    7

    Default Re: Need help...

    Its not a laptop, I have a basic tower. The drive has its own power cable so it doesnt need power from the computer.

    I am really annoyed at the fact that I shelled out $200 for the drive and an extra $100 for extra ram, I dont have enough for it to be looked at be some techy.

  6. #6
    Mecha
    Join Date
    Nov 2005
    Location
    Cloudy area
    Posts
    7

    Default Re: Need help...

    Won't someone help me?

  7. #7
    Member
    Join Date
    Dec 2004
    Location
    Taupo
    Posts
    42,170

    Default Re: Need help...

    Is USB 1.1, or 2 onboard??

  8. #8
    Senior Member godfather's Avatar
    Join Date
    Dec 2004
    Location
    Central New Munster
    Posts
    3,053

    Default Re: Need help...

    Quote Originally Posted by Mecha
    Won't someone help me?
    Have you tried reloading the motherboard drivers (the CD should have come with the PC or Motherboard) as if its running on the default Windows chipset drivers its possible that they are not working optimally, and they also control all I/O ports including USB.

  9. #9
    don't quote me
    Join Date
    Jan 2005
    Posts
    288

    Default Re: Need help...

    i came across this problem with a shuttle x mobo - it required a patch for usb hardware, but of course it didn't work - the most cost effective solution - put a usb 2.0 pci card, with drivers - yes!

  10. #10
    Mecha
    Join Date
    Nov 2005
    Location
    Cloudy area
    Posts
    7

    Default Re: Need help...

    I have 2.0 usb...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •