Results 1 to 4 of 4

Thread: RAM Issues

  1. #1
    hwhesketh
    Guest

    Default RAM Issues

    I have a “6x86-PR150+” Cyrix/IBM processor running on a 5SIM Chaintech motherboard with 64MB of SDRAM, a Viewtop Vulcan 2 12MB Voodoo 2, a Viewtop 3D Titan 2000 S3/ViRGE/DX 4MB 64bit 2D/3D Graphics Accelerator, a ViBRA Sound Blaster 16bit sound card, a Dick Smith network card, a 52 speed CD-ROM drive, a 4.0GB Quantum Fireball Hard Drive, a 1.44MB floppy drive and a Viewsonic 15” monitor.

    My problems first began when I would try to install Internet Explorer 4.0 on Windows 95 OSR2 it would unexpectedly stop during the installation; Which would then mean formatting the Hard Drive and installing Windows 95 OSR2 since I could not startup Windows because of the message “Explorer performed an illegal operation please restart.”

    This unexpectedly stopping would also happen when installing Direct X 7.0. Resulting in formatting the Hard Drive and installing Windows 95 OSR2 2-5 times a day. These unexpectedly stops do not happen when installing device drivers or some games with DOS installers. So when I had done a fresh install of Windows 95 OSR2 I installed all the Windows 95 device drivers and then installed and ran a network game of WarCraft 2.

    When I finally got into a battle with the computer player (not the network player) the game immediately quitted out and back to Windows with no error message whatsoever. So I thought stuff this I am getting so fed up with the same message at startup “Memory test failed press F1 to continue.” All my games stopping and crashing unexpectedly and the computer detecting the 64MB SDRAM at startup but somehow the Himem.sys file is always corrupt so I can not get into “Safe Mode.”

    So just recently I removed the 64MB of SDRAM hopping to resolve my problems but unfortunately made things worse.

    Firstly I grounded myself by plugging in the power cord into the wall socket and touched the PC cases metal frame.

    Secondly I took both SDRAM chips out of the 2 DIMM sockets. I put back in one of the old SDRAM chips into the top DIMM socket and turned on the computer and just hopped everything would be alright.

    All I could hear from the computer was the internal PC speaker beeping every second just like a digital alarm clock and I could also hear the sound of the Hard Drive. So I thought “Hey this is strange” and turned the computer off at the wall socket. This time I made sure that the power to the Viewsonic 15” monitor was turned on and everything had power.

    I switched on the computer. Still the monitor did not flash up even though the green standby light was on and the PC internal speaker kept on beeping. I unplugged all the cords at the back of the computer and plugged in the Hewlett Packard Pavilion 8630 M70 monitor but still the screen did not flash on and the internal PC speaker kept on beeping.

    I have tried plugging both SDRAM chips into the positions they were originally in but still the PC internal speaker beeps and the screen does not flash on. I have also tried positioning the chips into different DIMM slots eg replacing the top SDRAM into the bottom DIMM socket and the bottom one into the top etc.

    I have made sure the SDRAM chips are firmly in place. I am pretty sure it is a problem with the jumper setting but do not know which ones. I have read the motherboard manual but no luck there.

    Oh please help. Please. Please. Please.

    THANKS

    Herb Hesketh
    Lords3@xtra.co.nz

  2. #2
    Pete O\'Neil
    Guest

    Default Re: RAM Issues

    can u provide more details about the memory beeps? e.g pattern i dont know much about the beeps myslef but i do know that it is possiable to learn more about the problem by listening to the beeps. Is the vid card seated properly?

  3. #3
    roofus
    Guest

    Default Re: RAM Issues

    Thats correct we need to know how many beeps they are and whether they are short or long beeps.
    First we will tackle your problem with the beeps before we attempt to fix your problem with win95 ok.

    These beeps occur cause something serious has happened. It is possible that when you picked up the RAM you fried it, or when you put your hand in you fried something else.
    Now you may think the ram is set in properly but it may not be. When installing the RAM does it just slide into place and the notch holders just click into place or do you have to force them onto the RAM module?

  4. #4
    Lohsing
    Guest

    Default Re: RAM Issues

    > Firstly I grounded myself by plugging in the power
    > cord into the wall socket and touched the PC cases
    > metal frame.

    Was the power from the wall switch on or off? This will make a big difference... having it on and installing ram is NOT good... you can fry your ram that way.

    Lo.

Similar Threads

  1. DNS Issues
    By CYaBro in forum PressF1
    Replies: 3
    Last Post: 14-10-2008, 11:43 AM
  2. Lan issues
    By a helpless random in forum PressF1
    Replies: 10
    Last Post: 26-05-2008, 08:01 PM
  3. IDE issues!
    By Damz in forum PressF1
    Replies: 31
    Last Post: 04-11-2007, 10:00 PM
  4. SLI Issues
    By Ravennoir in forum PressF1
    Replies: 7
    Last Post: 05-11-2006, 05:35 PM
  5. VPN issues
    By fatcam in forum PressF1
    Replies: 0
    Last Post: 05-10-2005, 12:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •