Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Apple free and happy KarameaDave's Avatar
    Join Date
    Sep 2009
    Location
    Appleby, Invercargill
    Posts
    4,337

    Default Re: Is the latest Mozilla update still compatible with XP SP3?

    Quote Originally Posted by 1101 View Post
    not for long though :-0
    "SeaMonkey 2.49.x will be the last version supporting Windows XP"

    running out of options for XP Browsers
    Oh, that will piss off a couple of my mates.
    FTW

  2. #12
    Golden Oldie
    Join Date
    Apr 2007
    Location
    Brisbane
    Posts
    1,030

    Default Re: Is the latest Mozilla update still compatible with XP SP3?

    Is the latest Mozilla update still compatible with XP SP3?

    " I have a client who needs the technical manual for a commercial metal detector and their site won't let me in unless I update my browser"

    I think somehow it is time to upgrade Billy T, try and move to Win7 Pro 64bit - it will be supported for quite some time to come, and most programs that operate on XP will do so on Win7.

    Is the computer you are using with XP new when XP was the latest thing since rough sawn bread - if so it is doing very nicely to still be working.

  3. #13
    Smiling Down On Youse SurferJoe46's Avatar
    Join Date
    May 2005
    Location
    Hamilton, Montana, USA
    Posts
    13,395

    Default Re: Is the latest Mozilla update still compatible with XP SP3?

    Don't fall for it Billy........I am still running XP-P because it is the last version to support my sound and vid cards and I don't want to go through the nastiness of upgrading to W10 or whatever permutation exists now.

    I'll tinker with Linux-stuff until I get the hang of it and IF it supports my cards, that's a big 10-4 for me.

    I care less if the browsers are supported or not - they work anyway - and I don't get the updates for protection I know! But it's come down to this:

    Food+rent minus new 'puter to runWin10 = I ain't doing it.

    I'm fed up with this yearly obsolescence of M$ and I won't take it!
    .


    Лучше остановиться на углу крышиЧан в том же доме с сварливой женой.

Similar Threads

  1. Java Not Compatible with Mozilla 2.0.0.6
    By manvsmachine in forum PressF1
    Replies: 15
    Last Post: 02-08-2007, 10:41 PM
  2. Latest Free zonelab update
    By whoMe in forum PressF1
    Replies: 5
    Last Post: 07-06-2004, 06:46 PM
  3. What is the latest Spybot update?
    By Billy T in forum PressF1
    Replies: 2
    Last Post: 03-05-2004, 06:30 PM
  4. Windows Latest Update Patch - Help
    By Annanz in forum PressF1
    Replies: 5
    Last Post: 30-05-2003, 10:45 AM
  5. Replies: 2
    Last Post: 30-12-2001, 02:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •