Results 1 to 9 of 9
  1. #1

    Default New Motherboard Battery

    Hi,
    Fitted a new battery to my motherboard today, all went well until I restarted the computer...now I have no video.I have an Asus 1 GB video card and a Asus Monitor and usually a HMDI connection. But now there is nothing, tried a VGA cable still nothing. The video card appears to be active but nothing is on my monitor....Any suggestions would be welcome
    'Cut The Crap Bill !'

  2. #2
    Apple free and happy KarameaDave's Avatar
    Join Date
    Sep 2009
    Location
    Appleby, Invercargill
    Posts
    4,330

    Default Re: New Motherboard Battery

    Does your M/B have onboard video?
    If so, try removing the GPU and see if you get a video signal through the onboard.
    If you do then configure the BIOS/EFI and reinstall the GPU.
    FTW

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Location
    Plimmerton
    Posts
    3,236

    Default Re: New Motherboard Battery

    Can they be put in upside down?

  4. #4

    Default Re: New Motherboard Battery

    Hi,
    Yes the motherboard does have on board video, I did connect it via VGA but there was no video. I have connected the monitor to my laptop and it is working as expected. The battery is is inserted correctly. Thanks for the suggestions.
    'Cut The Crap Bill !'

  5. #5
    Senior Member Lawrence's Avatar
    Join Date
    Dec 2005
    Location
    Tauranga
    Posts
    1,803

    Default Re: New Motherboard Battery

    I guess you have tried another Battery? Panasonic would be the preferred one as well

  6. #6
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    2,505

    Default Re: New Motherboard Battery

    Quote Originally Posted by ruup View Post
    Hi,
    Yes the motherboard does have on board video, I did connect it via VGA but there was no video. I have connected the monitor to my laptop and it is working as expected. The battery is is inserted correctly. Thanks for the suggestions.
    You may have to remove the video card to get it to run onboard video.

  7. #7
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    4,882

    Default Re: New Motherboard Battery

    go back to basics to get it running

    remove the new batt, remove the vid card .
    start the PC , connect to onboard vid.
    Do things like remove & reseat RAM etc
    If still blank display, does the numlock/caplock light the k/b LEDS ?

  8. #8
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,644

    Default Re: New Motherboard Battery

    Plug the monitor into the card you installed not into the onboard video

  9. #9
    Senior Member
    Join Date
    Jan 2007
    Posts
    842

    Default Re: New Motherboard Battery

    Do you have cmos clear button? hit it

    Also try insert key to reset the bios, or tapping deletemight get you a display

    Might be worth doing a proper discharge power off by pulling the power cable for a minute or two.

    1. Disconnect the power supply from the wall outlet. If the PSU has a switch, leave it on.
    2. Press or hold the power button on the computer a few times.

Similar Threads

  1. Replies: 8
    Last Post: 28-06-2013, 11:56 PM
  2. Battery
    By The Error Guy in forum PressF1
    Replies: 6
    Last Post: 02-10-2010, 09:18 PM
  3. Replies: 7
    Last Post: 17-04-2009, 09:10 PM
  4. Motherboard battery
    By GeoffW in forum PressF1
    Replies: 2
    Last Post: 11-08-2003, 11:00 PM
  5. battery
    By in forum PressF1
    Replies: 1
    Last Post: 06-03-2002, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •