Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1. #11
    Junior Member
    Join Date
    Jul 2017
    Posts
    9

    Default Re: Captchas not showing.

    All of the boxes were already ticked when I checked it. As for when I tried safe mode,there was no difference the capcha's still didn't show.

  2. #12
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    4,882

    Default Re: Captchas not showing.

    "https://gyazo.com/d3873141001118d1ce48cdb669b34f25"
    That one doesnt work for me either, tried FF & Chrome . The issue with that one is at their end, not your PC .
    That verification page seems more focused on feeding you ads than letting you sign up



    "https://www.spotify.com/us/signup"
    that ones just a tickbox (tick "I am not a robot") , its not the traditional capcha

    Do you see the tickbox for the spotify reCapcha ?

  3. #13
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    4,882

    Default Re: Captchas not showing.

    OK , this page is just a screen shot of protonmail rechapcha, took a while to figure that out
    "https://gyazo.com/d3873141001118d1ce48cdb669b34f25"

    The protonmail reCapcha works for me, again, just a tick box.
    Something in you system is blocking the reCapcha

    https://support.google.com/recaptcha/#6223828
    https://support.google.com/recaptcha/

    ===========

    = are you doing this on a PC/laptop, or on a phone/tablet ?

  4. #14
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    24,863

    Default Re: Captchas not showing.

    Its possible a firewall is also blocking. Seen it happen countless times when programs that have inbuilt firewalls, block everything. Sometimes if a program goes bad, even though you uninstall it, parts still cause problems. You either need special removal tools to get all the bits left behind out, or manually remove (dangerous if you dont know what you are doing)


    Go into the control Panel, locate the firewall, (or from search) what does it say and what does it allow/not allow you to do ? If its the windows firewall, temporarily disable it.

    What do you have in the way of Security on the computer now ?
    One thing positive about Windows 10 is that there is never a dull moment anymore on ye olde computer

  5. #15
    Senior Member
    Join Date
    Nov 2006
    Posts
    1,782

    Default Re: Captchas not showing.

    Are you sure it's not something to do with your JavaScript - a lot of these type of Captchas need JS to function.

    You don't have JS disabled or something?

  6. #16
    Junior Member
    Join Date
    Jul 2017
    Posts
    9

    Default Re: Captchas not showing.

    Quote Originally Posted by 1101 View Post
    "https://gyazo.com/d3873141001118d1ce48cdb669b34f25"

    Do you see the tickbox for the spotify reCapcha ?
    I don't, there is like the rest; nothing there.

    I'm currently on a Desktop/PC.

    As for disabling the firewall, that doesn't seem to work either. I disabled it and tested it on the Spotify website - still no result.

    Currently I have none other than the firewall, and anything built in - such as windows defender (it's turned off).

    Finally, I'm fairly sure that it is enabled considering that things that use a video player, youtube for an example, work perfectly fine. But I wouldn't be entirely sure how to check this any how. I think in general that the only captchas I'm not seeing are the picture based ones (where you select all the certain pictures), and the button one but I still have yet to find a website other than the ones that were linked to be working.

  7. #17
    Junior Member
    Join Date
    Jul 2017
    Posts
    9

    Default Re: Captchas not showing.

    I meant to include this picture of my firewall settings before I turned it off.

    https://gyazo.com/726fd38aefcea21daad6ac5b4bde65da

  8. #18
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    24,863

    Default Re: Captchas not showing.

    Check something please -- Are you using a public or private network ( as per the screen shot) if you are using Public that could be a problem. These are mainly used for places that allow public to access a network, Eg: mall, coffee shops wifi etc. For home use Private is better.

    Go into the control Panel / network and sharing -- See if its set to public or private. If Public change it to Private -- may not have any effect, but worth a try. As 1101 posted , something (some settings) on the computer is blocking, its a matter of finding out what.

    Heres how, a couple of videos depending on if you are using wireless or Ethernet. https://tinkertry.com/how-to-change-...lic-to-private
    One thing positive about Windows 10 is that there is never a dull moment anymore on ye olde computer

  9. #19
    Junior Member
    Join Date
    Jul 2017
    Posts
    9

    Default Re: Captchas not showing.

    It was set to public actually, but after trying to check and see if the capcha('s) it seems it hasn't changed anything in the absence of a capacha.

  10. #20
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    24,863

    Default Re: Captchas not showing.

    Hmmmmm being a bit of a stubbin we thing isn't it.

    BUT!!! The problem may be very deep rooted and not readily traceable , after re-reading the original post:

    for just about a year now, captchas, no matter the site, won't show
    Running out of obvious ideas here, -- But try this-ya never know.

    In the control Panel--

    Click Internet Options. -- Click the Security tab, The default settings are medium-High. Even if it is already set to that, click the reset all zones to default Level, Apply. reboot just for the hell of it, then try IE or Edge again. If that fails (copied from another site)

    Click Internet Options.
    Click the Security tab, and then click the Custom level button.
    Scroll down to the Miscellaneous section and find the Display mixed content subsection.
    Select Enable, click OK, and then click Yes.
    Apply.

    Try again.
    One thing positive about Windows 10 is that there is never a dull moment anymore on ye olde computer

Similar Threads

  1. Captchas seem to be getting easier to read.
    By Digby in forum PC World Chat
    Replies: 2
    Last Post: 08-01-2015, 05:41 PM
  2. Captchas again
    By tuiruru in forum PC World Chat
    Replies: 3
    Last Post: 04-06-2011, 07:16 PM
  3. What dictionary do these Captchas use ?
    By Digby in forum PC World Chat
    Replies: 17
    Last Post: 06-05-2011, 01:32 PM
  4. 1TB WD not showing
    By hueybot3000 in forum PressF1
    Replies: 13
    Last Post: 13-08-2009, 10:00 PM
  5. Second HDD Not Showing
    By pipercub in forum PressF1
    Replies: 3
    Last Post: 18-10-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •