Results 1 to 9 of 9
  1. #1
    I shouldn't touch stuff.
    Join Date
    Feb 2005
    Location
    UK
    Posts
    115

    Default Outlook 2003 can send but not receive.

    Hi all, this is a problem that has been ongoing for a couple of days now and we can't find a solution (neither can our external paid support company).

    We have an exchange server which handles all our emails. And since a couple of days ago, one of our offices can't receive emails some of the time. They can send mail fine all the time, but not receive sometimes (couple of hours with no emails, then a flood for a couple of hours, then back to being broken, but it happens randomly).

    These errors appear on the machines that are having the issues in the event viewer.
    Code:
    Userenv - event ID 1054 - Windows cannot obtain the domain controller name for your computer network.
    
    LSASRV - Event ID 40961 - The security system could not establish a secure connection. No authentication protocol was available.
    The remote machines are connected to our main office network via an encrypted IP sec tunnel (router to router), and we have confirmed with the ISP that there is no connection issue between us and them. We have restarted all network equipment just to be sure.

    We have run scans with our AV (CA etrust) and it has picked up nothing. So it's unlikely an infection of any kind.

    Server:
    Dell Poweredge 2950
    Windows Server 2008 R2 Standard
    Exchange Server 2007 (Version: 08.03.0083.000)

    Clients:
    Self built hardware
    Windows XP Professional SP3
    Outlook 2003

    I don't want to include loads of information as I don't really know what is relevant, so if you want to know anything else, let me know and I will reply with it ASAP.

    Thanks for reading, hopefully someone can help.
    Intel QX9650 3ghz quad core
    EVGA 790i Ultra SLi
    4gb OCZ 1800mhz RAM
    2x EVGA 9800GX2 SSC Edition
    2x WD Raptor 150gb (RAID0)
    4x 500gb Seagate Barracuda (2x RAID0)
    37" LG Scarlet @ 1920x1080
    Logitech Z-5500 5.1 505w

  2. #2
    Computer Tech
    Join Date
    Dec 2004
    Location
    Whangarei
    Posts
    5,374

    Default Re: Outlook 2003 can send but not receive.

    When you say "one of our offices" how many are there? Do they all connect to the same exchange server and is it only this one office having problems?


  3. #3
    I shouldn't touch stuff.
    Join Date
    Feb 2005
    Location
    UK
    Posts
    115

    Default Re: Outlook 2003 can send but not receive.

    There are 3 remote offices, each with 3-6 users, and our head office with about 50 users all of which connect to the same exchange server. And yes, that is the only office that is affected.
    Intel QX9650 3ghz quad core
    EVGA 790i Ultra SLi
    4gb OCZ 1800mhz RAM
    2x EVGA 9800GX2 SSC Edition
    2x WD Raptor 150gb (RAID0)
    4x 500gb Seagate Barracuda (2x RAID0)
    37" LG Scarlet @ 1920x1080
    Logitech Z-5500 5.1 505w

  4. #4
    Computer Tech
    Join Date
    Dec 2004
    Location
    Whangarei
    Posts
    5,374

    Default Re: Outlook 2003 can send but not receive.

    Is any other network traffic affected at the times when emails aren't working?


  5. #5
    Madre Dios!!! beeswax34's Avatar
    Join Date
    Aug 2006
    Location
    Central Auckland
    Posts
    5,133

    Default Re: Outlook 2003 can send but not receive.

    Is there a particular time sequence? Like 3 hours of working and then 2 hours of being broken etc?
    All the technology and software in the universe is useless when the end user has the IQ of a sack of hammers.

  6. #6
    I shouldn't touch stuff.
    Join Date
    Feb 2005
    Location
    UK
    Posts
    115

    Default Re: Outlook 2003 can send but not receive.

    No to both questions. No other traffic is affected, and there seems to be no consistency as to when it happens.
    Intel QX9650 3ghz quad core
    EVGA 790i Ultra SLi
    4gb OCZ 1800mhz RAM
    2x EVGA 9800GX2 SSC Edition
    2x WD Raptor 150gb (RAID0)
    4x 500gb Seagate Barracuda (2x RAID0)
    37" LG Scarlet @ 1920x1080
    Logitech Z-5500 5.1 505w

  7. #7
    I shouldn't touch stuff.
    Join Date
    Feb 2005
    Location
    UK
    Posts
    115

    Default Re: Outlook 2003 can send but not receive.

    I can't edit my last post, so I will have to double post. Our support company has got back to us and said they are starting to think it might be an infection after all, as what is happening is like nothing they have seen before.

    Anyone know of any infections that could cause this kind of problem?
    Intel QX9650 3ghz quad core
    EVGA 790i Ultra SLi
    4gb OCZ 1800mhz RAM
    2x EVGA 9800GX2 SSC Edition
    2x WD Raptor 150gb (RAID0)
    4x 500gb Seagate Barracuda (2x RAID0)
    37" LG Scarlet @ 1920x1080
    Logitech Z-5500 5.1 505w

  8. #8
    Computer Tech
    Join Date
    Dec 2004
    Location
    Whangarei
    Posts
    5,374

    Default Re: Outlook 2003 can send but not receive.

    Doesn't sound like an infection to me but you never know. Are the users that are affected setup any differently on the exchange server to the rest of the users? If you log in to a machine, that is on the same local network as the exchange server, as one of the users that is affected does the problem occur?


  9. #9
    Senior Member fred_fish's Avatar
    Join Date
    Sep 2009
    Posts
    1,580

    Default Re: Outlook 2003 can send but not receive.

    Step one would be examining the logs of the Exchange server & OL clients (logging on the client will need to be enabled first).
    A valid suspect would be the VPN endpoint device, and maybe the routing or DNS mechanism on the affected PC's.
    Are the 'sending server' and 'receiving server' specified the same way in OL?

    edit: just reread the OP again.
    The DC is on the Exchange side of the link?or is there a local (to the remote office) auth server?
    Last edited by fred_fish; 23-10-2010 at 11:07 AM.
    Promise her a definition
    Tell her where the rain will fall
    Tell her where the sun shines bright
    And tell her she can have it all

Similar Threads

  1. outlook 2007 send / receive on start up
    By toddh in forum PressF1
    Replies: 1
    Last Post: 05-10-2009, 09:07 PM
  2. Outlook Send/Receive timeout in Vista
    By prayami in forum PressF1
    Replies: 13
    Last Post: 08-12-2007, 10:35 AM
  3. Outlook faulty Send/Receive button
    By geadmbc in forum PressF1
    Replies: 9
    Last Post: 23-01-2006, 02:00 PM
  4. Replies: 6
    Last Post: 21-10-2003, 07:05 PM
  5. Outlook XP send/receive on startup...
    By Mike in forum PressF1
    Replies: 19
    Last Post: 28-08-2002, 10:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •