Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    16,248

    Default 0x800CC0F - the connection to the server was interrupted

    Hi all,

    I've got a client who's having issues with his Outlook mail.

    Office 2007, Win7 x64, Security Essentials running along with SUPER Anti-Spyware and Malwarebytes.

    We've run the WinsockXP Fix just in case and he's still getting this error on send.

    Receiving works fine.

    Email is a domain hosted through Telecom using their Officemail servers.
    It works fine on his laptop, so we know the settings are all correct, nothings changed since yesterday afternoon when it was working.

    Any ideas on how to resolve the 0x800CC0F error?

    We've even fully deleted then re-added the mail account with no joy :-/

    Cheers


    Chill.
    My tech blog with How-To's, product reviews and general ravings!

    My thoughts on routers and reliability

    Before you ask a question, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

    For an ISP that's dedicated to Naked VDSL2 & UFB, flat-rate, at an affordable price, check out www.whiteice.co.nz

  2. #2
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    19,856

    Default Re: 0x800CC0F - the connection to the server was interrupted

    You sure you got all the C's in there ??

    Try this fix, number 3 Its for Vista, but the same error message with 1 more C
    MURPHIES LAW THOUGH ILLOGICAL as per NORMAL IS ACTUALLY THE MOST LOGICAL SOLUTION OF ALL.

    New Forum

  3. #3
    Senior Member
    Join Date
    Dec 2004
    Posts
    2,682

    Default Re: 0x800CC0F - the connection to the server was interrupted

    What is the full error message?

  4. #4
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    16,248

    Default Re: 0x800CC0F - the connection to the server was interrupted

    I'll get a screenshot sent through. I tried that when on the phone prior to posting, my Googl'ing came up with that same link wainuitech.

    Interesting thing is this has just started happening for him as of yesterday afternoon, and I just got a call from another client who's got a similar issue, but he doesn't use Telecom. Started happening yesterday afternoon, except his gives no error, it says "success", but the message never sends from Outlook, it just stays in the outbox.

    Odd indeed ...
    My tech blog with How-To's, product reviews and general ravings!

    My thoughts on routers and reliability

    Before you ask a question, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

    For an ISP that's dedicated to Naked VDSL2 & UFB, flat-rate, at an affordable price, check out www.whiteice.co.nz

  5. #5
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    19,856

    Default Re: 0x800CC0F - the connection to the server was interrupted

    The message that is trying to be sent, is it a test message or one from an address book/ Reply/Forwarded etc.

    Seen it happen a few times that "something" is not right with the address. try sending a test email to yourself - delete the one in the outbox first.
    MURPHIES LAW THOUGH ILLOGICAL as per NORMAL IS ACTUALLY THE MOST LOGICAL SOLUTION OF ALL.

    New Forum

  6. #6
    Senior Member
    Join Date
    Dec 2004
    Location
    The Bronx
    Posts
    1,352

    Default Re: 0x800CC0F - the connection to the server was interrupted

    try turning off security stuff just to check.

    I get the feeling ti's being dropped by a firewall....
    "Sometimes the only thing more dangerous than a question is an answer!"
    Grand Nagus - Zek

    http://brightwork.wordpress.com/

  7. #7
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    16,248

    Default Re: 0x800CC0F - the connection to the server was interrupted

    Yeah done that this morning, deleted everything, closed outlook, opened it, sent me a test message to my gmail, sent a test to my orcon mail, nothing

    Tried turning off firewall & anti-virus. No joy :-/

    Any other ideas?
    My tech blog with How-To's, product reviews and general ravings!

    My thoughts on routers and reliability

    Before you ask a question, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

    For an ISP that's dedicated to Naked VDSL2 & UFB, flat-rate, at an affordable price, check out www.whiteice.co.nz

  8. #8
    Senior Member
    Join Date
    Dec 2004
    Location
    Dunedin
    Posts
    2,204

    Default Re: 0x800CC0F - the connection to the server was interrupted

    Tried reinstalling outlook?

  9. #9
    Computer Tech
    Join Date
    Dec 2004
    Location
    Whangarei
    Posts
    5,367

    Default Re: 0x800CC0F - the connection to the server was interrupted

    I would try setting up the email account in another email program like thunderbird and see if it works.
    That will tell you if it's Outlook or something else.

  10. #10
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    16,248

    Default Re: 0x800CC0F - the connection to the server was interrupted

    That's actually a good idea ... both of them
    My tech blog with How-To's, product reviews and general ravings!

    My thoughts on routers and reliability

    Before you ask a question, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

    For an ISP that's dedicated to Naked VDSL2 & UFB, flat-rate, at an affordable price, check out www.whiteice.co.nz

Similar Threads

  1. Kiwilink Server Connection
    By CaptinMoor in forum PressF1
    Replies: 0
    Last Post: 18-06-2006, 06:26 PM
  2. Audio being interrupted & video
    By ramu in forum PressF1
    Replies: 2
    Last Post: 08-04-2006, 03:01 PM
  3. Replies: 4
    Last Post: 06-09-2004, 08:27 PM
  4. Downloading keeps getting interrupted
    By Shane in forum PressF1
    Replies: 4
    Last Post: 20-12-2002, 09:31 PM
  5. Wingate losing server connection
    By in forum PressF1
    Replies: 0
    Last Post: 19-04-1999, 04:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •