Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Hybrid View

  1. #1
    Foundation Member
    Join Date
    Dec 2004
    Posts
    510

    Default No Beep on switch on

    I have a bunch of older motherboards and since its raining here, thought I'd check them out before dumping them.

    5 boards and none beep on switch on.

    I have known good ram, a known good AGP vid card, a known good power supply, a brand new mouse, the keyboard is USB as I cannot find a normal k'board.

    What is the possible cause of the no beep on switch on ?

    Forgot, the CPU is a known good one too AMD XP 2800+

  2. #2
    Pedantic Bloke Sweep's Avatar
    Join Date
    Jan 2006
    Location
    Tokoroa
    Posts
    7,671

    Default Re: No Beep on switch on

    Speaker not plugged in.

  3. #3
    Foundation Member
    Join Date
    Dec 2004
    Posts
    510

    Default Re: No Beep on switch on

    Thanks, its running bare bones with minimal stuff installed/connected.

    However despite there being no sound system, the boards do not get past to lack of the beep. Just wondering what the Beep, or lack of it, means.

  4. #4
    Member
    Join Date
    Dec 2004
    Location
    Taupo
    Posts
    42,727

    Default Re: No Beep on switch on

    So do any of them have speakers in the cases or not? If not then you wont hear anything

  5. #5
    Foundation Member
    Join Date
    Dec 2004
    Posts
    510

    Default Re: No Beep on switch on

    Quote Originally Posted by Speedy Gonzales View Post
    So do any of them have speakers in the cases or not? If not then you wont hear anything
    The boards are only bench mounted, no cases are involved therefore no speakers.

    OK on the no sound, but if a speaker system was used, the single beep must signify something has happened. But what does the single beep I might hear
    mean ? I doubt the manufacturer would have the computer beep, just for the heck of it :-)

  6. #6
    Apple free and happy KarameaDave's Avatar
    Join Date
    Sep 2009
    Location
    Karamea, YAY!
    Posts
    3,363

    Default Re: No Beep on switch on

    Single beep = POST OK
    http://www.computerhope.com/beep.htm

  7. #7
    Pedantic Bloke Sweep's Avatar
    Join Date
    Jan 2006
    Location
    Tokoroa
    Posts
    7,671

    Default Re: No Beep on switch on

    More than one beep then there is a fault in the Power On Self Test.

  8. #8
    Foundation Member
    Join Date
    Dec 2004
    Posts
    510

    Default Re: No Beep on switch on

    Quote Originally Posted by KarameaDave View Post
    Thank you, just the answer I needed = boards probably stuffed !

  9. #9
    Senior Member pctek's Avatar
    Join Date
    Feb 2005
    Location
    In the Wild West
    Posts
    21,686

    Default Re: No Beep on switch on

    Dead boards.
    wipe your paws.

  10. #10
    Foundation Member
    Join Date
    Dec 2004
    Posts
    510

    Default Re: No Beep on switch on

    Quote Originally Posted by pctek View Post
    Dead boards.
    Yep pctek, sure looks like it, time to find the ewaste
    people. Spent enuf time on them now. Thanks.

Similar Threads

  1. POST BOOT BEEP BEEP BEEP & MORE BEEPIN!
    By need2fixit in forum PressF1
    Replies: 6
    Last Post: 28-12-2008, 08:47 PM
  2. No Bio-beep
    By Bigmicah27 in forum PressF1
    Replies: 4
    Last Post: 15-09-2006, 11:43 PM
  3. No Display No Beep
    By bk T in forum PressF1
    Replies: 8
    Last Post: 05-12-2005, 07:01 AM
  4. beep
    By gum digger in forum PressF1
    Replies: 8
    Last Post: 29-06-2005, 10:13 PM
  5. dead lambs and MMX BEEP BEEP BEEP Windows 95
    By bRaZZiN in forum PressF1
    Replies: 9
    Last Post: 15-10-2002, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •