PDA

View Full Version : My smilies don't work in Outlook 2007 anymore!



susann
11-09-2007, 10:24 AM
It used to be when I typed : and then ) in Outlook I would get a nice :) . However Outlook doesn't do this for me anymore. I can't remember if Outlook 2007 used to do this or not? I checked my NormalEmail.dotm and smilies work fine in it but maybe this is a setting I need to check elsewhere. Anyone have any ideas?

Cheers
Susan

Speedy Gonzales
11-09-2007, 10:32 AM
I take it you mean when u send an email??

Whats selected under format text? Plain text? Html? Rich text?

It looks like :) works in Html, and rich text, but not plain text.

susann
11-09-2007, 10:35 AM
yep, when I'm composing/sending an email. Our messages are set to Rich Text - I've just tried it in both HTML and Rich Text and neither have worked...

Speedy Gonzales
11-09-2007, 10:44 AM
Someone could have deleted it from the Autocorrect list?

On the Tools menu, click Options.

Click the Mail Format tab, and then click Editor Options.

Click Proofing, and then click AutoCorrect Options.

susann
11-09-2007, 10:47 AM
Doesn't seem to be there so am trying to add it. But how do I get the :) in the "replace with" box?

Speedy Gonzales
11-09-2007, 10:59 AM
Go to all programs / accessories / system tools / character map.

Change the top option to Wingdings.

Its in the 3rd row. Not too sure how to put it in Autocorrect tho.

susann
11-09-2007, 11:04 AM
Thanks - tried both copying & pasting as well as putting character code but nothing works :(

wainuitech
11-09-2007, 11:24 AM
Try THIS (http://computer911.wordpress.com/2007/08/20/how-to-remove-word-smileys-from-outlook-2007/) but in reverse ( you know what I mean) ;) it tells you how to disable them, so in theory to enable you should only have to tick the boxes instead of unticking or add instead of delete.

susann
11-09-2007, 12:03 PM
thanks Wainuitech - but that's the step I got to with speedy above. But I can't get the :) character into the list.

Speedy Gonzales
11-09-2007, 12:09 PM
Got it!

Open Word 07, click on insert, click on symbol, at the end the smiley is here.

Click on it, it'll come up in the doc.

Then go to the Autocorrect list in Outlook and paste it. It'll now paste the :)

More info here (http://office.microsoft.com/en-us/word/HA011166011033.aspx)

susann
11-09-2007, 12:13 PM
unfortunately it doesn't work for me - I just get a square instead of the :).

wratterus
11-09-2007, 12:14 PM
Have you tried repairing Office? It sounds like theres some fonts or that type of thing missing. :confused:

Speedy Gonzales
11-09-2007, 12:19 PM
Yup sounds like something is stuffed. It definitely works, I tried it here.

wainuitech
11-09-2007, 12:46 PM
Hey speedy have you got:) :) :) :) :) all over the place now LOL


Susann - Can you do a repair of Outlook, I know in Outlook 03 you can click on "help" detect and repair, I don't know if 07 has that there as I don't have 07 on this PC, that may or may not work ?

Speedy Gonzales
11-09-2007, 01:06 PM
Outlook 07 does have office diagnostics, under help, that might fix things.