PDA

View Full Version : Audio feedback using Skype



user
22-11-2005, 01:50 PM
I have just upgraded my computer and trialled the latest version of Skype. For the first minute, it was fine, then I started to get delayed (1/2 sec) feedback through the headset when I was talking into the mouthpiece. I've connected the headset via the front plugs on the computer (microphone plug and headset plug).
Any thoughts on how to prevent this? :confused:

XP Home, Athlon 3200, onboard sound (Gigabyte MB)

Speedy Gonzales
22-11-2005, 02:01 PM
Go to control panel / sounds and audio devices / audio tab.

Sound playback / volume. See if the mic entry is on mute.

somebody
22-11-2005, 02:15 PM
I'm assuming you mean "feedback" as in the screeching sound you get when you hold a mic too close to a set of speakers.

What you should check is that "Mic" is selected under "Recording Options" in the windows mixer (get into the Properties, and you can change which options you're looking at). My guess is that you have it ticked on "Wave", and you have the playback options with the mic on, and hence responsible for the infinite loop causing the feedback.

user
22-11-2005, 02:56 PM
I'm assuming you mean "feedback" as in the screeching sound you get when you hold a mic too close to a set of speakers.

What you should check is that "Mic" is selected under "Recording Options" in the windows mixer (get into the Properties, and you can change which options you're looking at). My guess is that you have it ticked on "Wave", and you have the playback options with the mic on, and hence responsible for the infinite loop causing the feedback.

The feedback is my own voice, slightly delayed (very off putting!).
I'll check the options tonight but the only changes I have made to the default options is the level of volume for the microphone.
Cheers.

somebody
22-11-2005, 03:28 PM
Oh ok - that's an "echo" rather than feedback. Do you know if the person on the other end is using a headset, or using a mic + speakers? That could be part of the cause for the echo. Get them to use a headset, and that should help reduce/solve the problem.

user
22-11-2005, 04:12 PM
Thanks, I'll check on that.