PDA

View Full Version : Bliink



Ron24
18-11-2005, 02:56 PM
Have recently upgrade to Ihugs 2Mbps Bliink and Ihug say it's connected and Telecom say the line is OK, but I can only get around 450Kbps download and 125 upload. Everybody is being very helpful but it still won't work.
Have been using ADSL without any problems for some time, using a Dick Smith internal modem whitch supports up to 8Mbps down and 1 up.
Anyone having the same problem, or can offer help, much appreciated.
Ron24 :mad:
PS. Testing the speed using "Beltronica" any other I can try?..

Rob99
18-11-2005, 03:12 PM
http://pressf1.pcworld.co.nz/showthread.php?t=63631

Ron24
19-11-2005, 11:26 AM
Hi Rob, Thanks for the reply and it was all very helpful. The result is that I am still confused but think that I am downloading at the correct 2megs.
The reason for the "think" is that each test site I go to gives such a vast variation, from 490 to 2500 in the download.
The majority were in the 2meg range, so I take that as right.
Many thanks for the help :D
Regards Ron24..

DangerousDave
19-11-2005, 11:49 AM
Most routers will tell you what speed you are connecting to the exchange at. This speed is approx the max speed that you can achieve on your line.

Mike_C
19-11-2005, 05:42 PM
Don't now if this will help but I to had a similar problem and found that although Telecom had changed the switching to the 2MB/s IHUG accounts had not shifted the plan, hence my connection continued to run at the old speed, although the ADSL modem showed the connection speed as being 2.5MBPS.

On way to check is to log into "my account" at IHUG, go to "Change Plan" and see what plan they have you connected to....if they haven't updated you to a 2MB/s plan, this may be your problem.