PDA

View Full Version : Microsoft Word 2003...



Naruto28
18-11-2005, 06:22 AM
Plz help,

when I open word and open a document, after a while it says an error message:

Microsoft word has encountered a problem and needs to close. Sorry for any inconvenience etc...

and then some information saying: The infomation you are using might be lost etc. and then nit says : please tell Microsoft about this problem

Then at the end there are two options:

Send Error report

and

Dont send.

And then I clik dont send and it restarts Microsoft word. can Some one plz help me. :waughh:

Naruto28
18-11-2005, 06:51 AM
Heres a pic of wat im talking bout

http://i21.photobucket.com/albums/b293/Naruto28/Microsoftword.jpg

Someone plz help. Plz. Is it something to do with updating it? Even If i do need to update my microsoft word, it shouldnt just shut me off like that and make me lose my work rite?

Dreamboat
18-11-2005, 06:55 AM
Try Word troubleshooting:
http://www.officearticles.com/word/steps_to_troubleshooting_microsoft_word.htm

beama
18-11-2005, 07:02 AM
beside trying the ideas in that link dreamboat posted you could also try

search for and delete normal.dot ( it will be recreated on next start of word)

do a repair of msoffice, control panel.... add remove applications...select msoffice, click on add remove then choose the repair option ( you will need the install disks for this).

Dreamboat
18-11-2005, 07:09 AM
Hi, beama. Normal.dot surely is the biggest cause of trouble. However, most people can't find it. That's why I provide the link instead. :)

Naruto28
18-11-2005, 07:10 AM
Beama, when I search for normal.dot theres nothing and If say I need the disk, well...I borrowed it off my friend, so.... :badpc: Damn PC. I havent done anything to Microsoft Word so I dont no y this is happening, It was working b4. ugh...

Naruto28
18-11-2005, 07:14 AM
OMG! I have got 3 accounts on my PC. On my account Word dont work but on my mums it works perfectly! Wats my problem?! Ahh Man :yuck:

Dreamboat
18-11-2005, 07:29 AM
Did you try the troubleshooting steps I provided? Scroll down that page to Step 1. It even tells you what you have to do to find normal.dot.

Naruto28
18-11-2005, 07:37 AM
Sorry Dreamboat, I still cant find it. Ive tried searching and cliking the User Template thing, Its not there . :badpc:

Dreamboat
18-11-2005, 07:40 AM
If you've ever run Word successfully under your profile, you HAVE to have a normal.dot file. If you've NEVER run Word successfully under your profile, then it's possible there's something else wrong, and you must move on in the steps provided.

Also, are your Windows settings set to search for AND show hidden/system files or not?

Naruto28
18-11-2005, 07:43 AM
Ahh! Thnx Dreamboat. Found the Normal.dots. Now I have to follow the boring steps, Oh well, I have to do it for my PCs good, lol :thumbs:

Naruto28
18-11-2005, 07:49 AM
BTw, can u tell me wat it means by 'Customized ur Microsoft Word'? I dont no if Ive customized mine.

Thnx

Dreamboat
18-11-2005, 07:51 AM
Let's put it this way...and I don't mean to sound offensive at all... :)

if you had your machine NOT showing hidden and system files, then likely, Word is not customized. Perhaps I should add to those instructions that if you don't know what it means, likely you don't have to worry about it.

:thumbs:

Naruto28
18-11-2005, 08:04 AM
I deleted normal.dot and its still not working, and worst of all, Ive now lost my Normal.dot, and Microsoft is not creating a new Normal.dot like it should.

=( wat do i do now? Ive lost my normal.dot

beama
18-11-2005, 08:16 AM
I suggest you buy a copy of this office suite as you are using illegal software
then unistall the illegal software and reinstall your copy.

Or you can install open office which is compatible with microsoft office and freely downloadable.

This forum has strict rules about pirate software

Naruto28
18-11-2005, 08:19 AM
ok, sorry. =(

godfather
18-11-2005, 08:20 AM
When Word successfully runs and finds no Normal.dot, it automatically creates a new clean one.

So don't worry about not having one.

If Word still is not running, its not a Normal.dot problem, and as soon as Word is fixed it will create the file. If its running OK under another profile, its likely you deleted the wrong Normal.dot (one will exist for each log-in)

Otherwise you need to uninstall/reinstall Word.

You really should not be telling us that "you borrowed the disc off a friend" as thats tantamount to software piracy and likely to be a breach of copyright under the license agreement......

Dreamboat
18-11-2005, 08:23 AM
Read about normal.dot here, and you'll learn that you never "lose" it:
http://www.officearticles.com/word/about_normal_dot_in_microsoft_word.htm

And if renaming or deleting normal.dot doesn't work, move onto the next step in the troubleshooting. Of course, the troubleshooting steps naturally assume you've got installation disks. ;)

Naruto28
18-11-2005, 08:24 AM
Sorry everbody. =( and thnx godfather. Im only still young and a n00b, I dont no very much. :waughh: Y did i have to get myself into a mess. !!

Rob99
18-11-2005, 08:27 AM
http://www.openoffice.org/

beama
18-11-2005, 08:40 AM
ok, sorry. =(

Its ok, we all learn from mistakes

Naruto28
18-11-2005, 10:02 AM
Yes! Ive fixed it. oh... Im sorry...People are still angry at me. BUt if anyone needs help, they can PM me.

Thnx btw, for all the help by everone. ^_^