PDA

View Full Version : How to get rid of My bluetooth icon on desktop?



Shortcircuit
16-12-2004, 04:14 PM
I have Win XP pro and installed the bluetooth logitech Di Novo keyboard/mouse, but can't get rid of the 'my bluetooth places' icon on desktop. When I right click on it the options are Open, explore, new place, create shortcut... no delete option!

Any helpful suggestions? I have also tried looking in the desktop settings but that only shows the my comp, recycle icons etc.

PS, nice squeeky clean forum layout... well done guys :)

Mike
16-12-2004, 04:20 PM
but can't get rid of the 'my bluetooth places' icon on desktop.
Is it actually on the desktop? Or in the notification area (system tray)?

Mike.

HadO
16-12-2004, 04:20 PM
Have a look in Desktop Properties and click on the Customise Desktop button - if you cant remove it there you can always use TweakUI to remove it easily. :)

Shortcircuit
16-12-2004, 04:23 PM
Thanks guys, yes it's on the desktop as well as task bar.

I'll dig out tweakUI and hopefully that will fix it.

HadO
16-12-2004, 04:26 PM
TweakUI will get it off the desktop - the taskbar icon will probably have to stay.

Mike
16-12-2004, 04:29 PM
TweakUI will get it off the desktop - the taskbar icon will probably have to stay.
Control Panel > Bluetooth Devices gives an option for showing or not showing the icon in the system tray. I don't have one on my desktop though, so I'm not sure how to remove it.

Mike.

hydraulic_matt
03-01-2005, 02:48 AM
To Remove the "My Bluetooth Places" icon from desktop, simply right click on desktop and then go to properties/desktop/customize desktop/clean desktop now. Then tick the box: "My Bluetooth Places" and press next. The icon should then be in a folder called unused desktop items on your desktop. You can then delete the folder if you wish too, it's that easy. :thumbs:

nish
17-03-2009, 05:50 PM
The icon is super frustrating... even more so when you realize that its pretty simple to remove it!!
Just follow this -
- right click on the desktop and select properties
- then on desktop tab click Customize Desktop
- then on general tab, click Clean Desktop Now icon
- select My Bluetooth Places icon, then finish wizard.
- A folder called Unused Desktop Icons will be created on the desktop with the My Bluetooth Places icon in it.
- Delete this folder
- Wallah!!!

Blam
17-03-2009, 06:01 PM
2 things:

a)hydraulic_matt has already pointed that solution out.

b)This thread is from 05.....READ B4 YOU POST!!

Laura
18-03-2009, 02:04 AM
2 things:

a)hydraulic_matt has already pointed that solution out.

b)This thread is from 05.....READ B4 YOU POST!!

Bah!

I wish I'd read the date before I started getting pleased that a former PF1 friend had returned.
Shortcircuit left the forum in December 07 after getting fed up with us - or rather the post deluge from a member who banned then.
(The olds here know who I mean)

Shortcircuit was missed by many of us..
And I thought he'd come back...

Edit: There are supposed to be a row of "frownies" here.

nish
24-03-2009, 10:05 PM
oooh... touchy, touchy!!
Sry for the stress caused.
Too bad I can't delete my last post else I wld have!