PDA

View Full Version : ms-dos compability mode, dual fifo



06-09-1998, 07:35 PM
After running Earthworm Jim, several errors occured and my hard drives automatically shifted to the MS-DOS compability mode (which really slows down everything). AFter viewing the Device Manager window, I find that my Primary IDE Controller(Dual Fifo) has an exclamation mark on it. It seems that I have no drivers loaded for the controller.

FYI, I have two HDDs (1.2GB primary, 540MB secondary, both dual fifo). I also have a Intel 82371SB PCI Bus Master IDE Controller.

When I view my disk drives in device manager, I can only see that one of my hard disks are loaded. However, I can still use both hard disks.

How do I disable the compability mode? What is dual fifo? Is formating the drive the way to go?