PDA

View Full Version : You have files waiting to be written to CD



PJPNZ
20-09-2003, 11:33 AM
I am using XP Pro.

I inserted a blank CD-RW thinking I would back up may data. The computer prepared the CD, but I cancelled the process when given the option.

I now regularly get the message "You have files waiting to be written to CD" in a bubble pop-up message on the task bar. It drives me crazy.

If I follow the prompt and try to write the files to the CD (over 3 Gb in size), XP tells me there is not enough room to write the files to the CD. I understand this, although would have thought XP had the 'brains' to split over several CDs.

If I follow the prompt to delete the 'temporary' files, XP deletes my original files (which I had luckily made a copy of to my hard drive.

How do I (a) stop the pop-up message and (b) delete the temprary files?

Many thanks.

godfather
20-09-2003, 12:47 PM
Whenever I burn files to a CD-R using the XP process, it always fails to remove the temporary files, telling me they are in use. This happens on several different computers running XP.

After the next re-boot they are free to be deleted, and its only the links to the files that are deleted, definitely not the originals.

I avoid the use of XP's internal CD burning function and prefer Nero or Roxio.

godfather
20-09-2003, 12:50 PM
I wonder if using CD-RW makes a difference? As it may recognise it as a read/write medium, and treat the files differently.

I have given up using CD-RW, they are just too flakey and unreliable.

kiki
20-09-2003, 01:07 PM
To disable the pop-up saying 'there are files ready to be written to CD', you actually need to disable the windows inbuilt cd burning.

Go into My Computer, right click on your cd burner, click on the recording tab, and uncheck 'Enable CD Recording on this drive'.

You will still be able to record cds, its just the inbuilt windows one is disabled. Now go and download a real cd-writing program ;)

Craigb
21-09-2003, 10:31 AM
Hi all
I'm using XP home and don't have any problems with the internal burner. If you decide not to burn after the bubble comes up, you just click on the bubble and select 'delete temp files' under the tasks list and the files go away.

Hope this helps.

John H
21-09-2003, 11:14 AM
>I'm using XP home and don't have any problems with the internal burner. If you decide not to burn after the bubble comes up, you just click on the bubble and select 'delete temp files' under the tasks list and the files go away.

My experience ziggackerly. I always use the inbuilt XP burner for backing up data - much faster than firing up any of the other burners, always reliable, and simpler too. When you are finished, just delete them under the CD Writing tasks list, and they go away. I just tested whether you can still delete if you change your mind without burning a CD, and you can.

PJPNZ
21-09-2003, 12:40 PM
Hi. The problem is... when I delete the 'temporary'files, XP actually deletes the originals... not what I want!

John H
21-09-2003, 12:53 PM
Eek! How are you starting the CD burning process then?

You should right click on whatever it is you want to backup to CD (or DVD), and then select "Send to..." the CD or DVD burner in the menu. XP then sets up the temporary files and a dialogue box (or bubble) should come up telling you that you have files to be written to the CD etc. Click on the dialogue box and you will see them as icons that look a bit like short cut icons.

Are you doing it differently from this?

John

Spacemannz
21-09-2003, 02:02 PM
The easiest way, is to disable XP'S builtin burning. It's CRAP! Go to control Panel, and Admin Tools/Services. Run this, then go to Imapi. highlight it/properties, and disable it. Get something like CD Creator 5+ (If you get V5, you need the updates for it to work with XP). Or get version 6. CD Creator comes with DirectCD, which is used for copying data to CD. And NO. I dont think XP is bright enough to span across CD's!

(wonder if this has anything to do with Microsoft? LOL)

Thats the only way, youre gonna get rid of that anooying message.

XP's builtin burning also DOESN'T support packet-writing. So, it can't format CD's, if u want to format CD's. .